Sign in with
Sign up | Sign in
Your question
Closed

CCC won't save scaling

Last response: in Graphics & Displays
Share
January 17, 2011 4:00:29 AM

When I go into CCC and ajust the scaling and then hit Apply and/or OK the scaling stays fine, but whenever I restart my computer, and sometimes when I leave my HDTV off for a while, the settings get reset back to the default. I havent had this problem in the past with XP, and when I boot up my comp into Vista it saves the scaling fine. I'm nearly positive that it has to do with my reinstalling the graphics drivers and CCC recently, but how do I fix it? I have CCC 10-4, running in XP.

More about : ccc save scaling

Best solution

January 17, 2011 9:57:00 AM

Try to close the CCC when the system boots. Then restart CCC as administrator with the HDTV on. Scale correctly and save
Then try the restarting of the rig and check whether the problem has been solved.
Oops sorry I misunderstood. What you need to do is start XP in Safe mode, uninstall the complete GPU drivers & ati software from XP. Then to make sure use driver sweeper to remove all traces of ATI stuff.
Reboot into XP and install latest Drivers and software from AMD site.
Set scaling and you need to do all this with your HDTV ON. Then shutdown, and check for further issues.
Share
January 17, 2011 11:23:59 AM

What is your system Specs? Motherboard?

you check if your ahci drivers are installed correctly.
Score
0
Related resources
January 21, 2011 2:17:16 AM

Doesn't AHCI control the SATA? I fail to see what that has to do with CCC. I used driver sweeper to completely remove all the old stuff and installed 10-12. With 10-12 I couldn't even get the UI to open. I could see CCC.exe running in the processes, and tried restarting the process, but nothing. Whenever I try to launch the UI the loading cursor blinks for a few secs then nothing. I've gone back to 10-4 for now. I really hope a solution to this problem can be found, it's driving me nuts having to open Catalyst all the time to reset the scaling.
Score
0
January 21, 2011 3:15:35 AM

Yes, AHCI is for the HDD, nothing in particular to do with the CCC. Don't bother yourself with it.
Do you have the earlier version of CCC? if you do, then uninstall this one the same way, use sweeper and then install the old one......
Wait till the bugs are removed from this version, in the mean time I'll check for other related bugs with this version of CCC.
Score
0
January 30, 2011 8:27:30 PM

Well due to some major issues I had to format my drives and reinstall windows, and I decided to install just Windows 7 this time. I installed the 11.1 drivers (the latest), and the problem was still there. I discovered on the internet a rather round about way of fixin the problem by changing around some settings in CCC however, and it is now fixed and I am one happy camper. Thank you for the replies.
Score
0
January 30, 2011 8:28:16 PM

Best answer selected by PIZZA Man.
Score
0
January 31, 2011 5:39:31 AM

This topic has been closed by Maziar
Score
0
!