P8Z68 stops with A0 Q-code and BOOT_DEVICE_LED stays RED

I bought a ASUS P8Z68/GEN3 Deluxe a week and ago and have been trying to get it to boot every since. The problem I am having is that all the test seem to pass, but stops with an A0 (IDE initialization is started) code and the REBOOT_DEVICE_LED remains RED. Also, the graphics LED comes on and goes off within a couple seconds but no video in available at any time. I have tried removing and reseating everything and have tried having only the PSU, Graphics card and the RAM in, but I always get the same results. I am not sure what I should try next. Can anyone please help me?


ASUS P8Z68/GEN3 Deluxe
CPU INTEL Core i7-2600K Sandy Bridge 3.4GHz (3.8GHz Turbo Boost)
RAM CORSAIR CORSAIR Vengeance 16GB (4 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800)
Power Supply OCZ ZX Series 850W Fully-Modular 80PLUS Gold High Performance
2xHD Seagate Barracuda 1TB 72000rpm
VGA EVGA GeForce GTX570
5 answers Last reply
More about p8z68 stops code boot_device_led stays
  1. Doesn't that LED indicate a problem with your boot device?

    A boot device can even be a USB flash drive.

    Are the hard disk drives receiving power from the power supply unit?

    Does it behave in the same manner when both hard disk drives are disconnected?
  2. I have verified that both drives are receiving power. And when I disconnect one or both or have both connected I now receive Q-code A2. But the BOOT DEVICE LED is still RED and still don't received a video signal.
  3. Have you tried using the Intel IGP instead of the EVGA GeForce GTX570 just for debugging purposes?
  4. With the IGP the BOOT DEVICE LED turns off, the VGA_LED goes red and the Q-Code is now AA.
  5. AA - ACPI APIC initialization (According to ASUS this is a normal status)

    I forgot that the ASUS P8Z68/GEN3 Deluxe doesn't have a video port on its rear panel connectors so that motherboard doesn't even allow the use of the IGP for troubleshooting purposes. One of the reasons I didn't buy that motherboard when I built my last system.

    The only other thing I can suggest is to borrow and try a different graphics card.

    You can also try the EVGA GeForce GTX570 in another system to determine if it does or doesn't function properly.
Ask a new question

Read More

Asus Boot LED Monitor Motherboards