Sign in with
Sign up | Sign in
Your question

Crossfire issues not scaling right on p5q pro turbo

Last response: in Graphics & Displays
Share
January 17, 2011 11:55:28 AM

so i recently picked another 4890 for cheap to crossfire with my old one . installed fine then i ran 3dmarko6 and got around the same score for 1 4890 around 15000. in crossfire im only receiving around 15493 . is my e8500@3.16 bottle-necking my crossfire setup or is the 8x8 links the bottle-neck. 10.12 wouldn't work well so i went back to 10.9 ccc .

e8500@3.16
4x1gb kingston hyperx 1066 ddr2 5-5-5-15
p5q pro turbo
corsair tx750w
4890 crossfire
3hdds none slower than 7200rpm a
coolermaster hyper n520

thanks for any help
steve

the cards have different clocks and makers one is a visiontek hd4890 oc 1gb @ (950/1050) and the xfx hd4890 1gtb @ (850/975). would that be why im not seeing the scaling peform well?

yesterday after running gpu-z its said my 1st pcie is at 16x 2.0 and my 2nd pcie is at 8x 1.1. why would that be at 1.1? is there any way to fix this and my bios is fully updated to 0602 .
thank you
January 17, 2011 4:53:21 PM

mediumsteve83 said:
so i recently picked another 4890 for cheap to crossfire with my old one . installed fine then i ran 3dmarko6 and got around the same score for 1 4890 around 15000. in crossfire im only receiving around 15493 . is my e8500@3.16 bottle-necking my crossfire setup or is the 8x8 links the bottle-neck. 10.12 would work well so i went back to 10.9 ccc .

e8500@3.16
4x1gb kingston hyperx 1066 ddr2 5-5-5-15
p5q pro turbo
corsair tx750w
4890 crossfire
3hdds none slower than 7200rpm a
coolermaster hyper n520

thanks for any help
steve

the cards have different clocks and makers one is a visiontek hd4890 oc 1gb @ (950/1050) and the xfx hd4890 1gtb @ (850/975). would that be why im not seeing the scaling peform well?

yesterday after running gpu-z its said my 1st pcie is at 16x 2.0 and my 2nd pcie is at 8x 1.1. why would that be at 1.1? is there any way to fix this and my bios is fully updated to 0602 .
thank you




HELP I NEED BETTER 3DMARK SCORES.
m
0
l
Related resources
January 17, 2011 5:27:02 PM

If the second PCIe slot is at 8x 1.1 then that's probably the issue right there.
m
0
l
January 17, 2011 8:00:15 PM

so what can i do to fix that?
When i was home at lunch i ran gpu-z again and it said my1st and 2nd pci-e slot was running at version 1.1.
why does this board cut my bandwith in half( i mean set it to version 1.1)
dxdiag shows no errors in 32 or 64bit test. both cards are running fine as a single gpu . but as soon as i enable crossfire it defaults to 1.1 on each slot. i have also changed out my crossfire bridges and changed the slots that the cards were in and it didnt help at all. and i play games everyday so believe me that im not seeing an increase when crossfire is running (seeing only 493 more 3dmarks in crossfire is not much of an improvement) correct me if im wrong. could this be a driver issue on my motherboard?
m
0
l
January 17, 2011 8:47:06 PM

Are you using two bridges? Try running a single CF bridge if you are... two bridges made mine not work.

Otherwise, not really sure what to tell you. Maybe an older BIOS revision or something? Explore the BIOS? It's a wierd issue for sure.
m
0
l
January 17, 2011 9:10:40 PM

i am running two. so when i get home from work in 30 min or so i will try using 1 on the 1st and then the 2nd bridge connection and see what happens. i will also try increasing the pci-e bandwith from 100 to 110 or so to see if that works better. saw that on another forum on the asus vip site for 4890 crossfire issues.
thanks guys.
i'll let you know if i find a fix.
m
0
l
January 20, 2011 11:44:57 AM

I think that means ur cards will downscale to 1.1 running at 8x. I know my board says it runs at 16x but when Xfiring will be 8x on both but 2.0 of course. Try rolling back to a diff driver and see if their is a performance increase. I tried 10.5 driver b/c my Xfire setup didn't work with 10.12 and it seemed to do tha trick. I saw double tha FPS playing BC2 with 10.5
m
0
l
January 20, 2011 11:52:34 AM

well I will have to try that after work today. ill let you know if it works.
thanks
m
0
l
February 2, 2011 11:37:37 AM

well i haven't had any luck on my crossfire setup. it is working but my 2nd pcie 2.0 is still running at 8x version1.1 so i dont know what to do. and yes it does scale in games but not very well still. thanks for any input.
m
0
l
February 2, 2011 11:56:31 AM

See that bandwidth problem is not fixable.Thats the way that board was designed to perform.BTW which power supply you are using?Can you name the games you have played so far?What is your gpu usage during playing games?Which res you are using?And switch back to cat 10.3.Newer driver are optimised for 5000 and 6000 series.
m
0
l
February 2, 2011 6:48:31 PM

Catalyst AI does have something to do with Crossfire yes. I usually leave it on Advanced. Also make sure you have the Crossfire Application Profiles which are a separate download than the drivers.

Newest drivers shouldn't affect FPS negatively. At least not by much at all.

But still you'll be limited by that PCIe 1.1 connection.
m
0
l
February 2, 2011 7:29:28 PM

Quote:
thats the other guys MOBo....Mine has PCI E 2.0 on both slot at 8x.
Yes i did Download Application Profiles...Still the same results
I do have to add that one Card is XFX 5770(800 Mhz, 1200Mhz) and other is MSI Hawk 5770 (850Mhz, 1200Mhz). I did Downclock it to match the XFX.



Oh... well what's the problem then? And you probably could just put the xfx to 850 instead.
m
0
l
February 2, 2011 7:53:30 PM

Quote:
I don't get any FPS gains using newer drivers from ATI. I have to use 10.5 in order to get the frames i should. Installed all drivers from 10.6-11.1 and got worst performance in Crossfire.
Any ideas?

Im sorry....I mean the XFX is at 850 and the MSI card is a 875

I have both cards set to 850mhz, 1200Mhz. Temps are fine.
My specs should be fine so no bottlenecking....


this is a driver issue i suspect?
Any solutions?


I don't know. Let's not derail this thread tho. Make a new one and get some more exposure.
m
0
l
!