Sign in with
Sign up | Sign in
Your question
Solved

Another Overclocking Question

Last response: in CPUs
Share
June 22, 2011 7:54:23 PM

Hey, I'm running an i7 2600k with a Hyper 212+ with two fans pushing/pulling towards the rear 140mm fan of the HAF X. I'm not so much worried about temperatures, as you can see here:
  1. http://i54.tinypic.com/1zg6ddd.png
. That's after playing Witcher 2 with ultra settings. My question is related to the vcore; 1.3561 at a modest 4.2 ghz overclock seems to be high. I have the vcore, in the ASRock z68 Extreme4 BIOS, set to auto. Do you guys think this vcore is too high and I should consider manually setting it? However, I like the auto setting because when idle, the vcore is only around .9 something. If I do manually set the vcore, will the voltages still remain dynamic (based on the load), or will setting the vcore manually lock it at that voltage at all times? Please, all suggestions are welcome because 1.3561 is way too high, in my opinion, for 4.2 ghz.

i7 2600k @ 4.2 Ghz
ASRock z68 Extreme4
CM Hyper 212+ (2 fans)
HAF X with all possible fans
G.Skill Ripjaws X, 16 Gb

Thanks guys.

More about : overclocking question

Best solution

June 22, 2011 8:31:19 PM

The voltage fluctuations that you see are not from the manual voltage setting but from the C1e/C-state power saving features of the chip. Manually lowering the voltage will only shift this range of voltages down. Try lowering the voltage but you must test the CPU at load and at idle to confirm stability. Note that the voltages can be finicky, just keep an eye on them to make sure that they are doing what you think they are.
Share
June 22, 2011 9:05:03 PM

Oh, that makes much more sense. So, leave the power saving feature on, but manually lower the vcore in .05 increments, performance test, repeat until the tests return unstable results or Windows won't start?
m
0
l
Related resources
June 22, 2011 10:24:17 PM

You got it. .05 increments is high but I don't think it'll hurt your computer and speed up the process of finding the limit. I don't know your processor but I'm guessing you might knock off .1 volt.Let us know how it turns out. Your computer will run so much cooler now.
m
0
l
June 22, 2011 11:44:59 PM

Yeah that's a little weird, from what I recall when I OC'ed my 2600k, at 4.2ghz it was at 1.21volts. That should really help those temps.
m
0
l
June 23, 2011 1:56:03 AM

Best answer selected by afterhours.
m
0
l
June 23, 2011 1:58:54 AM

Alright, thanks for the help pearlmam and useful info king_maliken. I'll start dropping in .05 increments then probably .01 to see how low it'll go and take another pic to show the temp differences.

Edit: Found the issue. CoreTemp's voltage reading is either not the vcore or is completely wrong.
  1. http://i52.tinypic.com/o90imt.png
m
0
l
June 23, 2011 4:55:54 AM

Right on. That looks like a pretty good overclock! Auto voltage seems like it's doing a good job for once. Glad everything is working out for you. You may still try to peg that lower limit on the voltage to see how low you can go. It can't hurt.
m
0
l
June 24, 2011 5:24:57 PM

This is frustrating... I have Loadline Calibration at 5, the highest setting, to help with vdroop. With vdroop and LLC at 5 (or even Auto), the vcore increases with the CPU load: idle @ ~1.000, load @ ~1.280. However, if I manually set the vcore, the vcore decreases as load increases. I don't mind this, but it is nice having the CPU idle ~1.000 V (Auto vcore) instead of idling around 1.280 (Manual vcore). It doesn't matter how low I set the vcore manually, it follows the Loadline Calibration setting.

Seems like:
Auto --> vdroop
Manual--> Loadline Calibration

Ideally, I would prefer Manual --> vdroop

On the other hand, I have read and understand that there are advantages to running less power to the CPU under higher loads. One of them being lifetime of the CPU. I just think it would make more sense to have the CPU idle (with vdroop) at the lowest possible voltage it can run at, then increase to the lowest possible voltage the CPU can run at under load, and completely avoid running around 1.280 V (idle!!!).

Any tips? Am I doing something wrong?
m
0
l
July 6, 2011 4:39:24 PM

I have an MSI mobo and I am unfamiliar with the settings you are referring to. The settings on my mobo are as follows.
Low Vdroop: this will automatically raise the voltages during load. ie. 1 volt idle and 1.2 load
high Vdroop: this will idle high and the voltage will droop down during load. ie. 1.2 volt idle and 1 V load.

Manual or auto voltage settings do not affect these. I choose the low Vdroop to idle low and meet the minimum load voltage required. This turned out to be stable during loads but crash during idle. Turning on C1E and whatnot stabilized my idle and that's where I sit now.

You may have the same settings but under a different name but that seems like the issue. Good luck
m
0
l
!