Sign in with
Sign up | Sign in
Your question
Closed

New MB to see if my current one is faulty.

Last response: in Motherboards
Share
February 24, 2012 4:18:59 PM

I have having issues with my current computer I built.

I replaced everything on my MB so far but the processor, tower, mouse and keyboard and I still have issues with my USB ports on my Computer.

On start up it will make a noise as if I just plugged in a device to USB port also the computer will lag and or the mouse will not work for 1-2 seconds.

SO.... I am looking for a new MB that will work with my current CPU and ram to swap. I do not want to buy the same MB and am willing to try out a new Manufacturer, I have bought nothing but ASUS up till this point.

I am looking for reliability over gaming factor on this one. Once I identify if it is the MB, I will make a second computer out of old parts either way.

Looking to spend on MB 250 and below.

More about : current faulty

February 25, 2012 11:59:33 AM

Ok, I wasnt going to touch this with a 10 ft poll, but ive decided that I should try to help. Have you updated the BIOS to the newest version? This is one of the first things I would try due to motherboard/CPU configuration issues. Second Can you provide some details as to exactly which AMD II cpu you have? Phenom II, Athlon II .ect. Having the exct part number for your equipment would help narrow down some of the issues. Is your system able to get all the way into windows, or is it crashing during the POST? I would not advise buying a new motherboard to troubleshoot what could be a simple configuration issue on your current board. Another thing to check is the CPU power connector connected and is the ram installed in the correct sockets. Some motherboards wont POST if the ram isnt where it wants it to be. Also what memory config are you using? Number and size of sticks?
Score
0
a b V Motherboard
February 25, 2012 12:08:53 PM

He never said anything about having issues posting, boot problems or crashing whatsoever.

Have you tried updating your motherboards chipset drivers? Have you googled for others with similiar issues with that motherboard?
Score
0
Related resources
February 25, 2012 1:18:21 PM

Phenom II-X4 .
Well I do have issues with updating bios. The software that this computer comes cannot find any server to update when its trying to update.
Not tried to download it manually cause I have been advised not to do that if you are not having bios issues.

I have done Chipset driver update.

Have tried to find similar problems on the google wise.

Recently having installed win 7 on this new hard drive I got I did notice I started to get the USB sound beep issues when I installed drivers for Mouse and keyboard.

So I disabled the drivers win 7 auto installed in Device Manager for the keyboard and mouse.

Have even tried the win 7 drivers that got auto installed but beeping was worse,no shock.

So now just have the logitech G15 keyboard and MX518 mouse all have been updated.
Score
0
February 25, 2012 6:15:29 PM

Athlon IIX4 645(ADX645WFK42GM),3.1GHz,512KB,rev.C3,95W,SocketAM3
Is the CPU I assume (yes, I know the rule about that word) you are talking about.
If this is the case Asus added support for that in bios revision 1102 wich is 5 updates above the original not counting beta updates. If you are leery about doing the bios update you can download the bios update and install it with Asus update. If memory serves me correct... and im pretty sure it does. Asus update should run a checksum on the bios update file before it installs it. I would suggest version 2002 as it does not have any AM3+ flags. I also noticed there is a similar topic at http://www.xtremesystems.org/forums/showthread.php?2748.... I do not recommend using the links from 3rd party sites, but it confirms that this is a common problem. I know this may seem silly, but you could also try downloading the USB port drivers from ASUS http://www.asus.com/Motherboards/AMD_AM3/Crosshair_IV_F...
I will check back to see how things are going.
Score
0
a b V Motherboard
February 25, 2012 9:37:57 PM

".....still have issues with my USB ports on my Computer. On start up it will make a noise as if I just plugged in a device to USB port also the comput...."

You mean the USB make some noise.... should not be like that... Which USB you have problem or all USB port you have problem...

I would think may be something is in bad contact ...
Score
0
February 26, 2012 12:11:27 AM

Well in my HAF tower is semi shorted I know this for sure... 4 of 6 USB will short out and restart my computer if i plug in to the front panel. This is most likely the issue causing this...But I do have sort of another problem.

My logitech wont auto detect either my keyboard or mouse, says "No devices detected Please ensure that your device is supported, and firmly attached to a USB port".
I have used all the ports on my Motherboard. To me its looking like it have to be this faulty front panel which is causing this. Going to call up cool master on Monday.

Tower is HAF 932.

It is Bad contact in the front what should I do if anything to fix it? Guessing I have to send front panel back.
Score
0
February 26, 2012 12:23:36 AM

I can still use and Modify mouse and keyboard with logitech software I downloaded prior. Just this new auto detect software I got seems not to be working right.
Score
0
February 26, 2012 1:50:07 AM

Thanks for reminding me!!! I completely forgot I have an internal USB bracket came with MB, ill throw it in.
Score
0
February 26, 2012 5:03:06 AM

Seems to be okay for now using new USB bracket instillation.. This issues was not major to start with so need to wait a day or two and see if it comes up again but so far seems good!!
Score
0
February 29, 2012 1:04:03 AM

I got this new Gaming MoD.. Gave me more insight to what is going on. Would like some more insight on which one of the issues can be causing this.

12 - Event Log
----------------------------------

1201 - Time : 2/29/2012 7:10:03 AM
1202 - Source : Application Error
1203 - Description : Faulting application name: DAOrigins.exe, version: 1.4.12393.0, time stamp: 0x4c093389
Faulting module name: DAOrigins.exe, version: 1.4.12393.0, time stamp: 0x4c093389
Exception code: 0xc0000005
Fault offset: 0x0046afbe
Faulting process id: 0x8c0
Faulting application start time: 0x01ccf66c6141a591
Faulting application path: C:\Program Files (x86)\Steam\steamapps\common\Dragon Age Ultimate Edition\bin_ship\DAOrigins.exe
Faulting module path: C:\Program Files (x86)\Steam\steamapps\common\Dragon Age Ultimate Edition\bin_ship\DAOrigins.exe
Report Id: 580e2e52-6261-11e1-af7f-20cf301f02eb

1201 - Time : 2/29/2012 6:37:08 AM
1202 - Source : WinMgmt
1203 - Description : Event filter with query "SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99" could not be reactivated in namespace "//./root/CIMV2" because of error 0x80041003. Events cannot be delivered through this filter until the problem is corrected.

1201 - Time : 2/29/2012 4:34:02 AM
1202 - Source : Application Error
1203 - Description : Faulting application name: wmpnetwk.exe, version: 12.0.7601.17514, time stamp: 0x4ce7ae7f
Faulting module name: BlackBox.dll, version: 11.0.7601.17514, time stamp: 0x4ce7c507
Exception code: 0xc0000409
Fault offset: 0x00000000000b4731
Faulting process id: 0xe3c
Faulting application start time: 0x01ccf649471f2085
Faulting application path: C:\Program Files\Windows Media Player\wmpnetwk.exe
Faulting module path: C:\Windows\system32\BlackBox.dll
Report Id: 8ca8cfbc-624b-11e1-b34a-20cf301f02eb

1201 - Time : 2/29/2012 3:48:55 AM
1202 - Source : SideBySide
1203 - Description : Activation context generation failed for "c:\program files\microsoft security client\MSESysprep.dll".Error in manifest or policy file "c:\program files\microsoft security client\MSESysprep.dll" on line 10. The element imaging appears as a child of element urn:schemas-microsoft-com:asm.v1^assembly which is not supported by this version of Windows.

1201 - Time : 2/29/2012 2:40:47 AM
1202 - Source : WinMgmt
1203 - Description : Event filter with query "SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99" could not be reactivated in namespace "//./root/CIMV2" because of error 0x80041003. Events cannot be delivered through this filter until the problem is corrected.

1201 - Time : 2/28/2012 9:16:07 AM
1202 - Source : WinMgmt
1203 - Description : Event filter with query "SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99" could not be reactivated in namespace "//./root/CIMV2" because of error 0x80041003. Events cannot be delivered through this filter until the problem is corrected.

1201 - Time : 2/27/2012 5:36:09 PM
1202 - Source : SideBySide
1203 - Description : Activation context generation failed for "c:\program files\microsoft security client\MSESysprep.dll".Error in manifest or policy file "c:\program files\microsoft security client\MSESysprep.dll" on line 10. The element imaging appears as a child of element urn:schemas-microsoft-com:asm.v1^assembly which is not supported by this version of Windows.

1201 - Time : 2/27/2012 1:37:44 PM
1202 - Source : WinMgmt
1203 - Description : Event filter with query "SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99" could not be reactivated in namespace "//./root/CIMV2" because of error 0x80041003. Events cannot be delivered through this filter until the problem is corrected.

1201 - Time : 2/27/2012 11:00:00 AM
1202 - Source : Windows Backup
1203 - Description : The backup did not complete because of an error writing to the backup location E:\. The error is: The backup location cannot be found or is not valid. Review your backup settings and check the backup location. (0x81000006).

1201 - Time : 2/27/2012 8:29:42 AM
1202 - Source : WinMgmt
1203 - Description : Event filter with query "SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99" could not be reactivated in namespace "//./root/CIMV2" because of error 0x80041003. Events cannot be delivered through this filter until the problem is corrected.

1201 - Time : 2/29/2012 4:34:36 AM
1202 - Source : Service Control Manager
1203 - Description : The Service Control Manager tried to take a corrective action (Restart the service) after the unexpected termination of the Windows Media Player Network Sharing Service service, but this action failed with the following error:
An instance of the service is already running.

1201 - Time : 2/29/2012 4:34:06 AM
1202 - Source : Service Control Manager
1203 - Description : The Windows Media Player Network Sharing Service service terminated unexpectedly. It has done this 1 time(s). The following corrective action will be taken in 30000 milliseconds: Restart the service.

1201 - Time : 2/29/2012 2:54:11 AM
1202 - Source : Disk
1203 - Description : The driver detected a controller error on \Device\Harddisk1\DR1.

1201 - Time : 2/29/2012 2:54:10 AM
1202 - Source : Disk
1203 - Description : The driver detected a controller error on \Device\Harddisk1\DR1.

1201 - Time : 2/29/2012 2:54:10 AM
1202 - Source : Disk
1203 - Description : The driver detected a controller error on \Device\Harddisk1\DR1.

1201 - Time : 2/28/2012 10:44:06 AM
1202 - Source : volsnap
1203 - Description : The shadow copies of volume C: were aborted because the shadow copy storage could not grow due to a user imposed limit.

1201 - Time : 2/28/2012 10:15:58 AM
1202 - Source : Service Control Manager
1203 - Description : The Advanced SystemCare Service 5 service is marked as an interactive service. However, the system is configured to not allow interactive services. This service may not function properly.

1201 - Time : 2/27/2012 8:28:45 AM
1202 - Source : Microsoft Antimalware
1203 - Description : Microsoft Antimalware Real-Time Protection feature has encountered an error and failed.
Feature: Behavior Monitoring
Error Code: 0x80004005
Error description: Unspecified error
Reason: The filter driver requires an up-to-date engine in order to function. You must install the latest definition updates in order to enable real-time protection.

----------------------------------
Score
0
February 29, 2012 1:47:31 AM

Not sure how to copy this to link it over to this sight but is says Health Status "Good".
Score
0
February 29, 2012 2:23:07 AM

When I installed this drive, I did not put it in raid or anything pretty much plugged it in.I have little knowledge of bios. set is a Primary in Boot sequence.
Score
0
a b V Motherboard
February 29, 2012 2:32:39 AM

See is it this error happen very often ... is so may be the onboard Sata have problem .... if your didn't set as raid try to change to different to see the problem solve or not..
Score
0
February 29, 2012 11:53:09 PM

Yeah so far it seems like it has worked, no issues as of today. Windows takes longer to load and the graphics seem a little better then before.

I go through 4 screens before windows loads, In "Post". Which is kind of odd but windows loads up fine after that.
Score
0
a b V Motherboard
February 29, 2012 11:57:15 PM

Good .. sometimes minor problem window 7 can fix itself by couple reboot.
Score
0
March 1, 2012 2:23:41 AM

Well, Dam thought eveything was okay then... got the same issue. Seems not a bad but still happens. Xo

One one thing about my computer this drive is hooked up to SATA6 on my motherboard. Not the 1st SATA slot dose that really matter?

12 - Event Log
----------------------------------

1201 - Time : 3/1/2012 12:21:43 PM
1202 - Source : SideBySide
1203 - Description : Activation context generation failed for "c:\program files\microsoft security client\MSESysprep.dll".Error in manifest or policy file "c:\program files\microsoft security client\MSESysprep.dll" on line 10. The element imaging appears as a child of element urn:schemas-microsoft-com:asm.v1^assembly which is not supported by this version of Windows.

1201 - Time : 3/1/2012 11:00:21 AM
1202 - Source : WinMgmt
1203 - Description : Event filter with query "SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99" could not be reactivated in namespace "//./root/CIMV2" because of error 0x80041003. Events cannot be delivered through this filter until the problem is corrected.

1201 - Time : 2/29/2012 6:09:44 PM
1202 - Source : WinMgmt
1203 - Description : Event filter with query "SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99" could not be reactivated in namespace "//./root/CIMV2" because of error 0x80041003. Events cannot be delivered through this filter until the problem is corrected.

1201 - Time : 2/29/2012 7:10:03 AM
1202 - Source : Application Error
1203 - Description : Faulting application name: DAOrigins.exe, version: 1.4.12393.0, time stamp: 0x4c093389
Faulting module name: DAOrigins.exe, version: 1.4.12393.0, time stamp: 0x4c093389
Exception code: 0xc0000005
Fault offset: 0x0046afbe
Faulting process id: 0x8c0
Faulting application start time: 0x01ccf66c6141a591
Faulting application path: C:\Program Files (x86)\Steam\steamapps\common\Dragon Age Ultimate Edition\bin_ship\DAOrigins.exe
Faulting module path: C:\Program Files (x86)\Steam\steamapps\common\Dragon Age Ultimate Edition\bin_ship\DAOrigins.exe
Report Id: 580e2e52-6261-11e1-af7f-20cf301f02eb

1201 - Time : 2/29/2012 6:37:08 AM
1202 - Source : WinMgmt
1203 - Description : Event filter with query "SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99" could not be reactivated in namespace "//./root/CIMV2" because of error 0x80041003. Events cannot be delivered through this filter until the problem is corrected.

1201 - Time : 2/29/2012 4:34:02 AM
1202 - Source : Application Error
1203 - Description : Faulting application name: wmpnetwk.exe, version: 12.0.7601.17514, time stamp: 0x4ce7ae7f
Faulting module name: BlackBox.dll, version: 11.0.7601.17514, time stamp: 0x4ce7c507
Exception code: 0xc0000409
Fault offset: 0x00000000000b4731
Faulting process id: 0xe3c
Faulting application start time: 0x01ccf649471f2085
Faulting application path: C:\Program Files\Windows Media Player\wmpnetwk.exe
Faulting module path: C:\Windows\system32\BlackBox.dll
Report Id: 8ca8cfbc-624b-11e1-b34a-20cf301f02eb

1201 - Time : 2/29/2012 3:48:55 AM
1202 - Source : SideBySide
1203 - Description : Activation context generation failed for "c:\program files\microsoft security client\MSESysprep.dll".Error in manifest or policy file "c:\program files\microsoft security client\MSESysprep.dll" on line 10. The element imaging appears as a child of element urn:schemas-microsoft-com:asm.v1^assembly which is not supported by this version of Windows.

1201 - Time : 2/29/2012 2:40:47 AM
1202 - Source : WinMgmt
1203 - Description : Event filter with query "SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99" could not be reactivated in namespace "//./root/CIMV2" because of error 0x80041003. Events cannot be delivered through this filter until the problem is corrected.

1201 - Time : 2/28/2012 9:16:07 AM
1202 - Source : WinMgmt
1203 - Description : Event filter with query "SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99" could not be reactivated in namespace "//./root/CIMV2" because of error 0x80041003. Events cannot be delivered through this filter until the problem is corrected.

1201 - Time : 3/1/2012 10:58:44 AM
1202 - Source : Service Control Manager
1203 - Description : The following boot-start or system-start driver(s) failed to load:
cdrom

1201 - Time : 2/29/2012 8:09:27 PM
1202 - Source : Service Control Manager
1203 - Description : The following boot-start or system-start driver(s) failed to load:
cdrom

1201 - Time : 2/29/2012 6:08:07 PM
1202 - Source : Service Control Manager
1203 - Description : The following boot-start or system-start driver(s) failed to load:
cdrom

1201 - Time : 2/29/2012 4:34:36 AM
1202 - Source : Service Control Manager
1203 - Description : The Service Control Manager tried to take a corrective action (Restart the service) after the unexpected termination of the Windows Media Player Network Sharing Service service, but this action failed with the following error:
An instance of the service is already running.

1201 - Time : 2/29/2012 4:34:06 AM
1202 - Source : Service Control Manager
1203 - Description : The Windows Media Player Network Sharing Service service terminated unexpectedly. It has done this 1 time(s). The following corrective action will be taken in 30000 milliseconds: Restart the service.

1201 - Time : 2/29/2012 2:54:11 AM
1202 - Source : Disk
1203 - Description : The driver detected a controller error on \Device\Harddisk1\DR1.

1201 - Time : 2/29/2012 2:54:10 AM
1202 - Source : Disk
1203 - Description : The driver detected a controller error on \Device\Harddisk1\DR1.

1201 - Time : 2/29/2012 2:54:10 AM
1202 - Source : Disk
1203 - Description : The driver detected a controller error on \Device\Harddisk1\DR1.

----------------------------------
End of file - 34916 Bytes
Score
0
a b V Motherboard
March 1, 2012 2:53:26 AM

Do you have any external Drive?

and see the time what you do at 2/29/2012 2:54:11 AM
Score
0
March 1, 2012 3:23:55 AM

For back ups I do only hook up my external drive but have not backed up lately.

Have a USB 1GB that was plugged into the towers. The times are messed up also on that mod.

Think resetting Bios might fix this? Like I said in POST, 4 different loading screens come up prior to win 7 loading, thinking that might be messing with the system still.
Score
0

Best solution

a b V Motherboard
March 1, 2012 3:52:34 AM

what is the 4 different loading screen.....
what brand is your HD ..
Download manufacture test utility to test.. but for me looks like the south bridge that control the SATA Port have problem
http://www.sonexpc.com/support/how/1/0001
Share
March 1, 2012 8:07:49 AM

I know its not the hard drive cause I had this issue prior to this drive. Now hearing you say that I am 90% sure it must be a mother board issue already was thinking that. I called up asus months ago but that said I should check ever part. I did that by replacing them I planed on upgrading a bit anyway. So now just the processor could be a factor cause I have not replaced that yet.
01 - Operating System
----------------------------------

0101 - Operating System : Windows 7 Home Premium 64-bit (6.1, Build 7601) Service Pack 1
0102 - Language : English (Regional Setting: English)
0103 - BIOS : BIOS Date: 05/03/10 11:40:30 Ver: 08.00.15
0104 - Processor : AMD Phenom(tm) II X4 965 Processor (4 CPUs), ~3.4GHz
0105 - Memory : 8192MB RAM
0106 - Available OS Memory : 8174MB RAM
0107 - Page File : 2620MB used, 13727MB available
0108 - Windows Dir : C:\Windows
0109 - DirectX Version : DirectX 11
0110 - DX Setup Parameters : Not found
0111 - User DPI Setting : 120 DPI (125 percent)
0112 - System DPI Setting : 96 DPI (100 percent)
0113 - DWM DPI Scaling : Disabled
0114 - DxDiag Version : 6.01.7601.17514
Score
0
March 1, 2012 8:25:25 AM

Everything is okay on my HDD from what that that program said.

I cant pause the 1st screen it will not let me but what I can quickly read nothing it saying seem the cause an alert. The 3rd screen I copied might not be 100% accurate but think i got the gist of it.

2nd screen HDD0;WDC wd 1502EFAEX007BA0 1500GB

3RD SCREEN 11L-DT-ST DURAM press <Ctrl-F-7> GH24S70 UTILITY TO ENTER RAID OPTION ROM

4TH PAGE CHECK IN NVRMA....

Score
0
March 8, 2012 12:26:23 AM

Best answer selected by bosa.
Score
0
a c 328 V Motherboard
March 8, 2012 5:42:36 AM

This topic has been closed by Nikorr
Score
0
!