Crosshair V won't POST anymore

AMD Phenom II X6 1090T
Kingstom HyperX DDR3-1600 KHX-1600C8D3T 1k2/4GX
ASUS Crosshair V MOBO
WD10 EARS 1TB 5400 RPM "Green"
PNY GTX 470 1.25gb
Antec TPQ-1200W (without fan control knob)
Antec nine-hundred two v.3
Windows Ultimate 64 bit

I had made the switch from MSI's god-awful 870A-G54 to the Crosshair V back in June. Everything ran hunky-dory and I downloaded EVGA precision to underclock the vid card so it wouldn't overheat. Around the end of September/beginning of October the computer wouldn't POST. So I moved the video card to a different slot and it worked for a few days then nothing happened again. I cleared CMOS the first time by moving the jumper and it would work again. Then the hard drive starts making a high-pitched whine during startup but everything was working so I didn't think about it again.

Then it wouldn't POST again so I used the clear CMOS button on the back of the board. And it would work again.

Long story short. The GPU and boot device LEDs are lit up. Did I fry the video card and the hard drive or did I end up with a faulty board? I didn't think I'd be going through this crap again after MSI.
5 answers Last reply
More about crosshair post anymore
  1. A faulty board is never impossible, but I would have expected things to go wrong from day 1 then. Try booting without the HDD and try a different graphics card, preferably a borrowed one that you know is working.
  2. i had the same kind of prolem with my old Gforce xfx MX4 graphics card, later then i realised that it's totally fried !!! :(

    But prolem ur facing seems to be diferent, it is possibly something to do with the underclocking seting you just made!! probably!! :)

    i would try checking BIOS setting too and set it default values!
  3. had same problem and i discovered one pin on the bios chip was bent. fixed it and problem went away
  4. Try boot up
    CPU + MOBO + RAM
  5. + Make BIOS default
Ask a new question

Read More

Motherboards