Sign in with
Sign up | Sign in
Your question

Choppyness / Stuttering

Tags:
  • Graphics Cards
  • Graphics
Last response: in Graphics & Displays
Share
January 19, 2011 5:11:42 AM

Hey guys, I'm truely stumped.

AMD Athlon 64 II X4 630 quad core 2.8ghz
ATI Radeon HD 5770 1GB
4GB DDR3 1333mhz
500w OCZ Stealth PSU
250gb Hitachi 7200rpm sataii HD
WIN7 Ultimate 64bit

Problem: no matter what game, and even video playback whenever there is prolonged (2-5 seconds) of "scrolling" the sceneary will jump / stutter / chop for a micro second.

For example I'm playing world of warcraft, I face a row of pillars, I run side to side with the camera facing the pillars and every few seconds there will be a slight jitter, like there are a few frames missing or something. This happens with or without vertical sync, with or without any video settings you can imagine.

Another example is I was watching an episode of family guy online, the camera moved through a room of people from left to right, facing them, and I noticed alot of stuttering/choppyness. Again only during these side scrolling moments, the rest of the animations are smooth as silk.

This has actually been a problem that has plagued me since building this machine. It was much, much more obvious with my old monitor, I bought a new monitor and the choppyness has reduced to a level where it's only noticeable during the side scrolling etc. I mean if I face a tree for example in counter strike, and strafe side to side, the tree will jump every so often in a way that appears to be skipping frames.

I've tried running fraps to record fps and see if there is corrilation, I mean sometimes with v-sync/triple buffering on there will be fps drops from 60 to 58/59 but there doesn't seem to be any link to the "skips".

I did have this same problem in my old machine (amd dual core, nvidia 9600gt) but that was using my old monitor which had a horrible response time which was more likely the problem. I am however using the same HD from that machine so maybe that's a possibilty.


Any ideas about this? Could you try strafing whilst facing motionless sceneary and see if you notice the same thing I describe?

More about : choppyness stuttering

January 19, 2011 5:14:18 AM

Just a thought, I'm playing at 1366x768 resolution (my monitors native, 19inch widescreen). Although I can't see why this would cause the problems I'm seeing
a b U Graphics card
January 19, 2011 2:21:15 PM

I would try overclocking the cpu. Your cpu is on par with a Phenom 1 @ 2.8ghz, the performance is identicle.

I think you have a cpu bottleneck, you can test this by running 3dmark11 and then run it again after the overclock. If your score goes up, your bottlenecked.

You could also try running at a higher resolution, thus putting more load on the gpu and less on the cpu. Try 1440 or 1650.
Related resources
October 17, 2011 5:20:09 PM

Hi did you ever find a fix for this? I have the same problem
a b U Graphics card
October 17, 2011 5:39:06 PM

I had the same exact problem. I figured out it twas a bottle neck. Even though i have the 1100t at 3.3 ghz. My fps would dip occasionally. Now i have it at 3.7 ghz and everything runs fine.
October 17, 2011 5:48:40 PM

Your GPU is being bottlenecked by your processor. Try overclocking it to at least 3.2-3.3ghz if you can and that should help some.
!