Sign in with
Sign up | Sign in
Your question
Closed

UNABLE TO INSTALL 4650 AGP card (Asus AH4650)

Last response: in Graphics & Displays
Share
January 19, 2011 4:26:13 PM

Hello everyone,

I am attempting to upgrade my AGP card from an NVIDA Geforce7600GS (Winfast A7600 GS TDH) to the Asus AH4650 agp graphics card - as the former is proving unreliable (susceptible to stop errors / blue screen on cold boot ups etc).

My Computer's specs are as follows:

OS: Windows XP (service pack 3)
Mboard: Asus K8V SE Deluxe motherboard,
AGP: 4x or 8x AGP graphics slot,
CPU: Athlon 64 3400+
3GB of RAM
VIA Chipset: K8T800 (northbridge), VIA VT6307 chipset and VIA VT8237 (Southbridge).

However I can not install the new ASUS AH4650 agp card at all, when I connect it to my AGP (1.5v) slot (on my
computer) - after uninstalling the drivers to my NVIDIA agp card and rebooting - I get a 'no input signal' on my monitor on power up. The monitor works ok with my older
graphics card - as I have to resort to using it to access the internet in between
attempts to install the new agp card.

1) I have connected the auxillary power supply (from my new XFX 850w silver certified power supply) on the new Asus AH4650 agp graphics card and the fan on the card works BUT I STILL GET NO INPUT SIGNAL ON MY MONITOR!
2) I have updated my ASUS motherboard's BIOS to 1008.004 BETA (circa 2005) - being the latest version available,
3) I have also updated the AGP (northbridge) chipset to VIA Hyperion v.5.24A (with a CPU to AGP 2.0/3.0 controller 5.1.0.3442)
However none of the above has had any effect, please can you urgently help me to install the new agp graphics card!

Any help would be greatly appreciated. Please reply asap.
January 19, 2011 8:08:39 PM

Have you considered that you may have just gotten a faulty chip?
January 19, 2011 8:19:11 PM

Well I'm sure if you flashed you Bios you would know to check and make sure that your selector in the Bios is set to AGP! Some times when switching agp cards I have noticed I had to reset it for the card to work.
Related resources
January 19, 2011 9:47:49 PM

Thanks for your comments.

Yes the AGP mode is always set in my mboard's BIOS to AGP (as opposed to PCI). I have tried to install previously 2 other new hd4650 agp cards (from Sapphire) and had the same 'no input signal' on booting so I'm questioning whether this new agp card is actually dead/has a faulty chip.

I cleared my mboard's CMOS as a test in attempting to install the new agp card, got the same 'no input signal' then on reinstalling my old agp card I got the initial splash screen saying ' CMOS checksum bad' - I initially got this message when I updated / flashed my mboard's BIOS from version 1001 to 1008.004 BETA but thought nothing of it as it appeared to update the BIOS to the latest version and I was able to use the computer as normal and boot into windows etc.

Not sure if this is the problem - if it is does anyone know what to do to resolve such an error / issue? Do I need to reflash back to BIOS 1001 and try to update the BIOS again? Any help would be appreciated.
a b U Graphics card
January 20, 2011 12:16:13 AM

Try the video card in a different computer.
January 20, 2011 9:20:56 AM

Thanks for your response. Unfortunately I dont have access to another computer with an AGP slot! Any other suggestions / tips / tests would be gratefully appreciated.
January 20, 2011 7:21:21 PM

Try turning PCI snooping OFF or ON and see if one of those states works as well as "PCI Bus Mastering". AGP was designed to inter-mesh with ON-BOARD PCI video, so ALL AGP chipsets have these capabilities. Also, if your card is equiped with dual monitor support, plug your monitor into "monitor 1".
October 15, 2011 8:30:02 PM

I think I have exactly the same problem. Same Mobo, same Graphics card, same 'fan working on graphics card' situation', same 'no display' on monitor. I'm wondering if you ever solved this problem and if so, how?

!