Sign in with
Sign up | Sign in
Your question

My M5A99X EVO won't boot or anything!

Tags:
  • Motherboards
Last response: in Motherboards
Share
February 25, 2012 4:01:11 PM

Hey guys, I recently finished setting up my new PC and I have been having a continuous issue. My motherboard doesn't seem to recognize anything! Or at least doesn't want to. Whenever I turn it on I don't get any beeps from my speaker, as well when I press the MemOk! button the DRAM LED continuously blinks red, the LED under the CPU blinks red for a split second and then remains off. The motherboard booklet was very vague on this! It barely touched the subject. All the fan are plugged into the PSU except for the CPU Heat Sink Fan, I'm a newb on PC builds but I don't think that this would be an issue.

My system specs are:

M5A99X Evo Motherboard

AMD FX 4100 x4 CPU

Sony Optic DVD

Kingston HyperBlu 8GB DDR3 1333MHZ RAM

OCZ ModXStream Pro 700W Modular Gaming Power Supply

EVGA Geforce GTX 550 Ti 1GB GDDR5

Azza Toledo 30i Chassis

I am at my wits end! the PC has been sitting on my desk gathering dust for a week. I honestly don't know what's wrong. None of the USB ports on the motherboard work, and the monitor is not getting any signal from my Geforce. I tried placing the card in a different PCI port and nothing happened, I also tried placing the Ram in different ports and still nothing. Please if there is anyone that can help me I would be EXTREMELY grateful!!! Thanks guys.

More about : m5a99x evo boot

June 24, 2012 5:17:55 AM

I am having the exact same issue, I am also using an FX cpu.
The box has a sticker on it that claims the board has FX firmware installed already so i doubt that could be the case.

my DRAM LED is staying lit continuously, running the MemOK feature sends the test through all the speeds but does nothing.
I've reset the CMOS multiple times and reset the jumper, tried multiple memory sticks in every possible configuration, but it still does not go through the entire boot and sends no video signal.
I have also breadboarded and tested it with only the bare components but this yielded the same results.
I feel that unless I have missed something that for whatever reason isnt in the manual(I read the entire thing cover to cover) it HAS to be something with the memory slots themselves.

I am going to RMA the board monday but if anyone has had this same issue and knows a for sure solution i would LOVE to hear it rather than waiting 3 weeks to get a replacement.
m
0
l
Related resources
June 27, 2012 4:46:41 AM

bump
m
0
l
December 3, 2012 4:36:16 PM

did you ever get any responses? I am having the same problem!
m
0
l
!