Sign in with
Sign up | Sign in
Your question

MSI 970A-G45

Last response: in Motherboards
Share
February 25, 2012 5:29:03 PM

System specs

AMD FX-8120 3.10 GHz Eight-Core AM3+ CPU 8MB L2 Cache & Turbo Core Technology
Window 7 64 bit
8GB (4GBx2) DDR3/1600MHz Dual Channel Memory Corsair Vengeance
8gn 4GB x 2 DDR3 / 1600mhz Crucial Ballistix dual channel memory
MSI 970A-G45 AMD 970 Socket AM3+ ATX Mainboard
AMD Radeon HD 6950 2GB GDDR5 16X PCIe Video Card HIS IceQ X Turbo 840MHz

My trouble and btw bios is currently updated to v 1.5, is my memory in BIOS as well as Windows will only read at 1/2 of its actual value. I have tried forcing the 1600, clearing cmos , re seating it stick by stick or in pairs, going dimm 2 dimm 4 first and NOTHING has worked.

does anyone have a idea because its seems I know bout as much if not more then the turkeys at MSI Tech Support. thanks

More about : msi 970a g45

a b V Motherboard
February 25, 2012 7:15:53 PM

check your cpu for bent pins that could be the problem
February 25, 2012 7:22:08 PM

ok actually for more info and THANK YOU for the reply, I had 8gig in this machine that ran just fine and pushed the envelope to 16 and thats when I started having this reading just 1/2 half issue.
Related resources
a b V Motherboard
February 25, 2012 7:30:04 PM

try air blowing the slots, also are the rams matching?meaning are they all 4GB same voltage and clock?
February 25, 2012 7:45:35 PM

YES all same clock speed and voltage and all 4gig
a b V Motherboard
February 25, 2012 7:50:07 PM

try airblowing the slots and cleaning them and then install the rams and see what happens
February 25, 2012 7:53:44 PM

I ll give it a go.
a b V Motherboard
February 25, 2012 8:06:58 PM

also check wether the new ones are compatible with your motherboard or not
!