Sign in with
Sign up | Sign in
Your question

Acer Travelmate 8100

Last response: in Laptops & Notebooks
Share
Anonymous
a b D Laptop
April 15, 2005 11:48:40 PM

Archived from groups: comp.sys.laptops (More info?)

I purchased one week ago the new Acer Travelmate 8104WLMi. BUT the cooling
fan is every time active while the maximum mode of the Acer ePowerManagement
is selected. If the CU speed is reduced to minimum, the fan will be turned
on for 90 % of the time without doing anything. If I am using Office, . (4 %
processor usage) the fan turns on. What can I do to turn off the fan? Is the
notebook defect? Have you made similar experiences?


Thanks, Wolfgang

More about : acer travelmate 8100

Anonymous
a b D Laptop
April 15, 2005 11:48:41 PM

Archived from groups: comp.sys.laptops (More info?)

"Wolfgang Gebhart" <nospam@gmail.com> wrote in message
news:425ffdde$0$8024$3b214f66@tunews.univie.ac.at...
>I purchased one week ago the new Acer Travelmate 8104WLMi. BUT the cooling
>fan is every time active while the maximum mode of the Acer
>ePowerManagement is selected. If the CU speed is reduced to minimum, the
>fan will be turned on for 90 % of the time without doing anything. If I am
>using Office, . (4 % processor usage) the fan turns on. What can I do to
>turn off the fan? Is the notebook defect? Have you made similar
>experiences?

I set up a custom profile with the lowest CPU speed setting on AC power and
CPU fan only comes on for a bit maybe once every two minutes?

Aha! I just remembered I also went into the ATI Poweplay settings
(accessible through advanced display settings) and turned the graphics card
down to balanced on AC Power, it might be the GPU fan thats on all the time
for you?

HTH

Maj
Anonymous
a b D Laptop
April 16, 2005 1:09:49 AM

Archived from groups: comp.sys.laptops (More info?)

"Majuran Manohasandra" <majuran@replace.co.uk> schrieb im Newsbeitrag
news:4260064a$0$94552$ed2619ec@ptn-nntp-reader01.plus.net...
>
> "Wolfgang Gebhart" <nospam@gmail.com> wrote in message
> news:425ffdde$0$8024$3b214f66@tunews.univie.ac.at...
>>I purchased one week ago the new Acer Travelmate 8104WLMi. BUT the cooling
>>fan is every time active while the maximum mode of the Acer
>>ePowerManagement is selected. If the CU speed is reduced to minimum, the
>>fan will be turned on for 90 % of the time without doing anything. If I am
>>using Office, . (4 % processor usage) the fan turns on. What can I do to
>>turn off the fan? Is the notebook defect? Have you made similar
>>experiences?
>
> I set up a custom profile with the lowest CPU speed setting on AC power
> and CPU fan only comes on for a bit maybe once every two minutes?
>
> Aha! I just remembered I also went into the ATI Poweplay settings
> (accessible through advanced display settings) and turned the graphics
> card down to balanced on AC Power, it might be the GPU fan thats on all
> the time for you?

If I reduce the power (ATI Powerplay) and CPU speed settings, the fan will
switch on sometimes. This couldn't be the solution? I also have a Travelmate
800 (1.3 GHz Centrino) and the fan never runs while I'm using the device.

Wolfgang
Anonymous
a b D Laptop
April 16, 2005 1:46:20 AM

Archived from groups: comp.sys.laptops (More info?)

"Wolfgang Gebhart" <nospam@gmail.com> wrote in message
news:426010e8$0$8024$3b214f66@tunews.univie.ac.at...
>
> "Majuran Manohasandra" <majuran@replace.co.uk> schrieb im Newsbeitrag
> news:4260064a$0$94552$ed2619ec@ptn-nntp-reader01.plus.net...
>>
>> "Wolfgang Gebhart" <nospam@gmail.com> wrote in message
>> news:425ffdde$0$8024$3b214f66@tunews.univie.ac.at...
>>>I purchased one week ago the new Acer Travelmate 8104WLMi. BUT the
>>>cooling fan is every time active while the maximum mode of the Acer
>>>ePowerManagement is selected. If the CU speed is reduced to minimum, the
>>>fan will be turned on for 90 % of the time without doing anything. If I
>>>am using Office, . (4 % processor usage) the fan turns on. What can I do
>>>to turn off the fan? Is the notebook defect? Have you made similar
>>>experiences?
>>
>> I set up a custom profile with the lowest CPU speed setting on AC power
>> and CPU fan only comes on for a bit maybe once every two minutes?
>>
>> Aha! I just remembered I also went into the ATI Poweplay settings
>> (accessible through advanced display settings) and turned the graphics
>> card down to balanced on AC Power, it might be the GPU fan thats on all
>> the time for you?
>
> If I reduce the power (ATI Powerplay) and CPU speed settings, the fan will
> switch on sometimes. This couldn't be the solution? I also have a
> Travelmate 800 (1.3 GHz Centrino) and the fan never runs while I'm using
> the device.

It comes on for me sometimes too. Some people have experiemented with
undervolting the CPU, there was a big thread over on
http://notebookforums.com/ about it. Basically its the opposite of when you
boost the voltage to just the right amount to overclock, instead you're
undervolting the CPU till you're providing the minimum it needs to stay
stable.

Not tried it myself but people over there seem very happy with the results
:) 

MM
!