Sign in with
Sign up | Sign in
Your question

New Build

Last response: in Motherboards
Share
February 25, 2012 11:13:00 PM

Hello,
I have built 9 new computers for my office. All with the exact same specs:
MSI 760gx 20 AM3+ MOBO
8 GB DDR 3 Corsair RAM
AMD Athlon II x4 3.0
OCZ Petrol 128 GB SSD

Most of the units work well, but 2 of them allowed me to install Win 7 and worked fine for about 2 days, then when booted up, would tell me to select the boot device and restart.

I have changed all of the settings I know of, and tried all SATA ports, but there is no luck. I have booted in to Windows recovery and that won't find the disk. In the BIOS settings, it doesn't appear there as well.

Anyone with any ideas? I have tried plugging in another drive, and even the new drive doesn't show up.

Thanks for the help.

More about : build

a b V Motherboard
February 26, 2012 1:11:22 AM

Any SATA Hard drive to test .....if so ... try to use to test..

for office system if you have a lot of data for business... you better make sure back up everyday... if SSD fail ... data recovery is way difficult than in regular HD..

50% Vote one star.... really bad.... lot of problem....
http://www.newegg.com/Product/Product.aspx?Item=N82E168...
m
0
l
a c 140 V Motherboard
February 26, 2012 1:22:29 AM

When you plugged in the other drive, did you remove the OCZ drive from the system? If your mobo no longer recognizes any drive on its SATA ports, you got some bad mobos. If you need to replace them, I would suggest Asus, ASRock, or Gigabyte ahead of MSI, especially at the low end.
m
0
l
Related resources
February 26, 2012 1:36:31 AM

You either have bad motherboards or SSDs. Remove the SSDs first, swap in a different drive (an old reliable HDD works best for testing) and see what happens. If all is OK, try the suspect SSDs on another PC. That should tell you which components you need to exchange.
m
0
l
February 26, 2012 11:35:39 AM

I have replaced the SSD with an old spinner I have. It will boot up and run for about 20 minutes, then the same thing all over again. I guess it's a bad MOBO.

Sonex - to your comments, there is no real data stored on the workstation of consequence, we save all of our data to the server. I'm not too worried about the backup.

Thanks for the help
m
0
l
!