Sign in with
Sign up | Sign in
Your question
Closed

New GPU, system doesn't POST

Last response: in Graphics & Displays
Share
January 19, 2011 9:20:31 PM

I used to have an nvidia 8600 GTS. I removed it and put in a Radeon 5770 and the machine would not POST.

I put the 8600 back in an it booted up fine. I tried the 8600 in both my PCI x16 slots and it worked, I tried the 5770 in both and it didn't work. I tried using the 6pin power from the PSU as well as a 4pin molex to 6pin gpu converter, neither worked. I messed with the bios settings, reset bios settings to default, tried booting with only 1gig of ram in. No luck.

PSU is 700W, should be more that sufficient.

System specs:
CPU: AMD X2 4400+
Mobo: C51XEM2AA-8EKRS2H
OS: Win 7 x64

The diagnostic lights on my mobo flash:
C0-23-45

Anyone advice? Just return to manufacturer?

More about : gpu system post

Best solution

a c 243 U Graphics card
January 19, 2011 11:04:04 PM
Share

Sounds like a dead card to me.
a c 271 U Graphics card
February 23, 2012 11:27:23 PM

Best answer selected by mousemonkey.
a c 271 U Graphics card
February 23, 2012 11:27:24 PM

This topic has been closed by Mousemonkey
!