Sign in with
Sign up | Sign in
Your question

Asus P8z68-V Pro - No POST issue.

Last response: in Motherboards
Share
February 26, 2012 9:03:46 AM

Hi,

I bought my pc parts back in January 17th from ebuyer.co.uk and ever since i received them i have had this issue, i have RMA'd different parts 3 times now, each time returned to me with them saying they have tested it and it works.

First rma i sent the motherboard and ram, 2nd i sent processor, 3rd i sent the motherboard, ram, processor, PSU.

Now onto the issue:

I press the onboard power button and it will hang on the VGA led, if i then power it of, remove and then plug the ATX power cable back in it "sometimes" will instead cycle through each of the VGA led -> CPU led -> DRAM led continously. I was trying it this mourning and randomly got it to bios, however i did not have a keyboard plugged in at the time so i plugged it in, no luck restarted and back where i started. This is really starting to frustrate me as i cant tell if im doing something wrong or that there tests are completely wrong. i have built my own pc the last 3 times and i have built my friends for them with no hitch's yet this time im having completely no luck, i have tried reseting the CMOS ( jumper and battery ) i have reseated the processor, ram and ensured ALL cables are correctly inserted.

Does anybody know what the cycling led's could mean? And / or if anybody has seen this issue before an knows of a solution.

Regards
Chris

oh and heres my specification:

Motherboard: Asus P8z68-V Pro
Processor: Intel 2600k
Memory: Corsair Vengeance 4G ( x 4 ) - Only one inserted into blue A2 socket ( tried other sticks )
PSU: Corsair TX850
February 26, 2012 9:14:20 AM

Tried to edit above but apparently not allowed:

Note: i forgot to mention, my USB keyboard is now plugged in and my monitor is connected using the Dvi cable ( also tried with hdmi and vga ).
!