Sign-in / Sign-up
Your question

Black Screen followed by Hard Reboot, Win 7

Tags:
  • Homebuilt
  • Systems
Last response: in Systems
March 24, 2011 6:04:49 PM

Hi, first time poster looking for some help

I've recently built my first system, brand new. I'll post the specs before I continue:

CPU: AMD Phenom II X4 965 Black Edition Quad Core Processor AM3 3.4GHZ 8MB Cache 125W 45NM Retail Box
Mobo: ASUS M4A89GTD PRO/USB3 AM3 DDR3 AMD 890GX ATX 2PCI-E16 PCI-E1 PCI-E4 2PCI VGA DVI Motherboard
GPU: MSI GeForce GTX 560 Ti Twin Frozr OC 880MHZ 1GB GDDR5 Dual DVI Mini-HDMI DX11 PCI-E Video Card
RAM: G.SKILL F3-12800CL9T-6GBNQ 6GB DDR3 3X2GB DDR3-1600 CL 9-9-9-24 Triple Channel Memory Kit
PSU: OCZ FATAL1TY Series 750W ATX 24PIN SLI Ready Modular Cables 135mm Red Fan 80+ Bronze Power Supply
Hardrive: Seagate Barracuda 7200.12 500GB SATA2 3.5IN 8.5MS 7200RPM 16MB Hard Drive OEM
DvDrive: LG GH22NS50 Black 22X SATA DVD Writer OEM
Case: Coolermaster Haf 912 Black Mid Tower ATX Case
Cooling: Corsair Cooling Air Series A50 Performance CPU Cooler

So I assembled everything and booted it up to the BIOS and it worked fine. So I got a copy of Windows 7 Prof 64-bit when my local store had it in stock, and loaded it onto the computer. Everything went fine, it was a clean install and the system ran fine. I put in the CD that came with the mobo and installed everything it had on it excluding the Norton drivers or whatever they were.
Next I connected to the internet and downloaded an anti-virus, drivers for the video card, and ran windows update. Still, everything went fine.

I went on to download all the programs I use and update everything I could.
Then I downloaded and ran Prime95, AMD Overdrive and ran a torture test while monitoring my temps. It was fine for about 30 min so I stopped the test and decided to play some games.

After a hour or two of playing 'Rift', I turned off the PC for the night and went to bed.

The next morning when I turned on the PC and started to play rift, I got a black screen followed by a reboot. When the system rebooted, it was stuck on the screen where I have the option to press Del for BIOS, F8 for boot options ext. and the keyboard and mouse weren't working. So I hit the reboot button and it started up fine again.
Now, Rift is known for causing issues even on high-end machines, so I assumed rift had cause the crash and did some toubleshooting with it before playing again.
It worked fine for another 10-15 min then the same issue occurred, but this time it only went to a black screen and stopped.

This continued for up to 10 attempts before I finally stopped trying rift. I decided to monitor my temperatures to see if I was overheating. The temps were fine, the mobo was around 30 C, and the CPU was about 35 Idle. The GPU was also 30. Then another black screen and reboot.

Every time I turned on my machine, the reboots would happen faster and faster. SO I decided to try a fresh install of windows. Then it started happening during the windows installer. So I figured since it keeps black screening, it might be a faulty GPU. SO I powered down the system, unplugged it, removed the video card, and hooked it all back up running off the mobo onboard GPU. Finally got a fresh install of windows done when it rebooted again.

Now I'm stuck. The system won't stay on for more then a min before it reboots, and I can't do anything in that time. Through other forums with people having similar issues, I'm positive it's a hardware issue. It could either be a faulty motherboard (Though I don't see any physical signs of damage), a fault hard drive, or a fault power supply.

As I said this is my first build, and I have no spare parts to swap out and test. What should I do?

More about : black screen hard reboot win

a c 90 B Homebuilt system
March 26, 2011 12:52:33 PM

Hello Askevin;

First thing to do is try using just 1 stick of RAM.

You're using 3 sticks (a triple channel kit) in a dual channel motherboard.
If the first stick won't get the system running stable, keep testing with each of the other two sticks of RAM.
m
0
l
March 26, 2011 11:38:14 PM

Oops, sorry. I realized the ram was triple channel when I bought it and had it returned for:

G.SKILL Ripjaws X F3-12800CL9D-8GBXL 8GB 2X4GB DDR3-1600 CL9-9-9-24 Memory

I believe you are right that it is the ram cause me problems though, even this ram. According to NCIX (The website I bought it from) it is compatible with my motherboard, but according to G.SKILL and ASUS it isn't.

The MemOK feature on my motherboard set the timings to 9-9-9-28, so I'm trying to manually set the timings so that it runs stable. I've set the 9-9-9-24 timings, and on the G.SKILL website it's listed as 9-9-9-24-2N. Now the 2N is the same thing as 2T, correct?

It ran stable for a while but the issue was resurfaced and I'm wondering if this 2N is the final piece to stabilize my system.

Any suggestions?
m
0
l