Sign in with
Sign up | Sign in
Your question

System not reading all of my memory/ Memory_Managemant blue screen

Last response: in Memory
Share
February 26, 2012 5:17:29 PM

Hello, I've come across a few problem where i hope you all can help. =)

Before i go any further i'm going to give a quick recap.
I upgraded from my athlon x2 220 processor to athlon x4 645. My system would have no video output. I tried putting back in the old one, but, still no video. Eventually, i put the new psu back, and i took out all of my RAM and left 1 stick in. It worked. Video output and everything. A few days later i had a blue screen crash, but, before i could read it, it shut off. After that i bought a new Motherboard. Still no video output with the new one. Eventually i put the old PSU back in with the new Motherboard and the system booted up with video output, no problem.

That's where i am now. Even though my system "works" I'm getting a lot of other frustrating problems: Programs stop working, Certain games crash to desktop with no error, I had windows update problems but eventually fixed it, Mcafee real-time scanner constantly turning off(Temporarily fixed that), Corrupt files while installing/extracting. I have updated everything that needs updating.

I currently have 4 sticks of 4GB DDR3 Corsair in my system. I should have 16 GB of RAM showing up. (I know, it's kind of pointless to have that much.) The problem is that my system is only reading 8 GB. I have tried booting up with just one of these 4GB sticks of RAM, but, it only read 2GB.

I believe that this problem is connected somehow to the main problems with my system.

I have been getting blue screen crashes lately and they all say the something about MEMORY_MANAGEMENT. Also, when installing certain things, i get CRC failed message.

Is it bad memory? Did the old Motherboard fry everything else in my system?



Here is my current specs:

OS: Windows 7 Home Premium 64-bit
Motherboard: ASUS M5A88-M
Processor: AMD Athlon II x2 220 Processor (2 CPUs), ~2.8GHz
Memory: 8192 MB RAM
Page file: 2466MB used, 13913 MB available
Direct X: DirectX 11
GPU: ATI Radeon HD 5570
Approx. Total Memory (GPU): 753 MB

(For some reason it is not reading System Manufacturer or System Model. I just says..
System Manufacturer: System manufacturer
System Model: System Product Name)

I'll take any help i can get.





February 26, 2012 8:40:29 PM

This might be an faulty RAM, since it is not normal that one stick of 4GB reads only 2GB.
Did you try to change the DIMM slot?
Did you try every stick of RAM one by one and on each slot?
Did you bend the memory by accident, cause an ESD or touched the Modules' Pins?

What does the screen output when it is "corrupt"?

I would like having more info about your issue.
!