Sign in with
Sign up | Sign in
Your question

Motherboard Issue? PS Issue? Or Something Else? Please read

Last response: in Motherboards
Share
February 27, 2012 9:35:23 PM

Build.
ASUS P6tv2 deluxe
IDE CD ROM
SSD (Operating system and Games Installed too)
750 GB storage drive (data only)
Zotac AMP GTX 580 video card
HTi Omega Striker 7.1 sound card.
Antec Three Hundred computer case
Intel Core i7-950 Bloomfield 3.06GHz LGA 1366 130W
Black Widow 850w powersupply
CORSAIR XMS3 6GB (3 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) x2 (total of 12gb of ram)

Timeline of events.

System was runing optimal until IDE CDROM drive was no longer detected (operating system and/or bios level)

IDE was tested at work and IDE CDROM drive work.

Two days later the internet slow to crawl.

Onboard motherboard ethernet port was registering packet losts

Started the rma process of the motherboard

week or so passed
Powersupply (black widow) failed.

Check SSD and storage hard drive.

SSD successfully survive power fault, but storage drive was failed.

Order a replacement 750w powersupply, 2tb hard drive, HTS5000 powerstrip and new sata based dvd rom drive.


Replacement powersupply successfully booted

System completed post and Operating system was stable.

Operating system and motherboard Bios did not detect new hard or new sata based dvd.

Order a New motherboard and halted RMA process on ASUS P6T board

New motherboard successfully detected cpu, ram, video card, sound card, and SSD, but failed to detect DVD rom drive or 2tb drive.

Tested DVD rom drive at work and successfully worked.

Tested 2Tb storage drive and drive was at a failed state.

RMA the 2tb storage drive.

Eventually the operating system failed due to a Nvidia driver update. (system will BSOD every time we attempted to install new or old video drivers)

Formatted the SSD.

Further troubleshooting steps were taken to determine why the DVD rom was not being detected.

DVD rom drive will be detect at the motherboard bios level for about a minute max ONLY IF the dvd rom has been introduce to a different computer. Otherwise the DVD rom drive will not be detected at all.

Temporary replaced the powersupply again (650w). DVD ROM will work and SSD will work, but platter drives will still not detect. Furthermore all new platter drives introduce to system will result in a failed drive. (Platter drive will no longer be detect by any pc. WOW right?)

Reintroduce 750w powersupply bypassed data cable and only connected power to DVD rom. DVD will operate for a maximum of 60 seconds, upon boot, then no longer operate. The dvd rom drives does not open/close acts like it has no power.

All cables have been swapped out.

Summary of current Build:
SSD
Zotac AMP GTX 580 video card
HTi Omega Striker 7.1 sound card.
Antec Three Hundred computer case
Intel Core i7-950 Bloomfield 3.06GHz LGA 1366 130W
CORSAIR XMS3 6GB (3 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) x2 (total of 12gb of ram)
Rampage iii Gene motherboard
DVD ROM drive <- not detect or drawning power
2tb storage <- immediate went defective pending RMA.

Next Step:
Requesting RMA on CPU, DVD ROM, POWERSUPPLY, RAM AND MOTHERBOARD.

Any other thoughts or ideas will be appreciated.
a b V Motherboard
February 27, 2012 11:33:32 PM

For me looks like your first Power Supply (Black Widow 850w powersupply ) demage all of your component... make be it give higher voltage than the device can handle..... so you reorder couple power supply ... what brand you order?.... Don't tell me is the same brand....
m
0
l
February 27, 2012 11:49:45 PM

CORSAIR Enthusiast Series TX750 V2 750W ATX12V v2.31/ EPS12V v2.92 80 PLUS BRONZE
m
0
l
Related resources
a b V Motherboard
February 28, 2012 2:28:32 AM

Is MB + CPU + RAM + POWER SUPPLY +Video + SSD work or not
m
0
l
March 5, 2012 11:50:12 PM

sonexpc said:
Is MB + CPU + RAM + POWER SUPPLY +Video + SSD work or not

Yes, it did. Is MB + CPU + RAM + POWER SUPPLY +Video + SSD worked

Adding a platter drive would result in the drive becoming failed
Adding a DVD rom drive would result in the DVD rom drive not being detected.
m
0
l
a b V Motherboard
March 5, 2012 11:56:14 PM

so the other two item have problem.... don't put it in again .... find some replacement...
m
0
l
March 6, 2012 12:12:22 AM

sonexpc said:
so the other two item have problem.... don't put it in again .... find some replacement...

These items have already been replaced twice, please see timeline. Something is eating the platter hard drives and not detecting other detecting devices.
m
0
l
a b V Motherboard
March 6, 2012 12:18:21 AM

Is MB + CPU + RAM + POWER SUPPLY +Video + DVD work or not?
Is MB + CPU + RAM + POWER SUPPLY +Video + another HD work or not?

m
0
l
March 6, 2012 12:37:02 AM

sonexpc said:
Is MB + CPU + RAM + POWER SUPPLY +Video + DVD work or not?
Is MB + CPU + RAM + POWER SUPPLY +Video + another HD work or not?


Is MB + CPU + RAM + POWER SUPPLY +Video + DVD work or not? <- nope
Is MB + CPU + RAM + POWER SUPPLY +Video + another HD work or not? <-nope.



Is MB + CPU + RAM + POWER SUPPLY +Video + SSD <- only config that worked

m
0
l
a b V Motherboard
March 6, 2012 2:44:43 AM

I don't know what cause that but looks the DVD and the HD ...right now on your hand have problem..... Do you have other system to try this device or not...?

or do you still have any spare DVD and HD.?
m
0
l
!