Configuring p9x79 deluxe ssd booting windows problem!

Hi,

I just built a new computer for rendering video editing and effects, and can't get a SSD to boot at all.

I install windows, it restarts the computer as a part of the installation process before finalising, and each time a different file is missing or corrupt when windows boot recovery pops up.

The motherboard is set to ACHI, memtest was fine, CPU working fine, I can even manage to install windows successfully to a HDD and boot. But if I try to migrate the OS over, I get the same error message.

Specs are as follows:
Asus P9X79 deluxe
Intel 3930K
Intel RTS2011LC
Coolermaster Silent pro gold 1000w
Gigabyte GTX580 Ultra durable 3GB
Corsair 120GB force series 3 SSD
G.Skill ripjaws F3- 14900CL9Q-16GBZL 4X4GB

Any help would be awesome!
11 answers Last reply
More about configuring p9x79 deluxe booting windows problem
  1. if you say you can successful install to the HD ..

    You better check your ssd

    Try Hard Drive Sentinel
    http://www.hdsentinel.com/
  2. I did, successfully installed windows by installing the Ssd into an older machine, so I don't know what the deal is. I then generalized the install and installed the Ssd into the new machine, is working fine now.
  3. If it were 'me' then I would install the OS again and reformat; see my post on installing Windows 7 + X79 -> http://www.tomshardware.com/forum/303873-30-wont-resume-sleep-booted-raid#t2068879

    On the X79 it's best to set the SATA -> RAID even if later you set it back to AHCI, this insures the Intel RST Enterprise driver gets installed properly.

    Good Luck! Let me know how she goes.
  4. I have exactly this issue.

    I've tried booting from a win7+sp1 dvd, and win7 dvd, and a win7 bootable SD.

    I've tried both an SSD and a normal drive. These were both plugged into SATA 1 (6gb) and if I was booting from the SSD they were the only sata drive connected, if I was booting from the dvd, the dvd was plugged into sata6 (the last 3gb slot).

    I've tried both sata in AHCI and in RAID with the Intel Raid driver loaded from the SD.

    In all cases, I get the same issue: after the first reboot it fails to restart with a Windows boot Manager message saying a particular file is missing (the specific file changes).

    The only thing I haven't tried is plugging the target drive into sata 3 (3gb).

    Any help would be appreciated!
  5. I figured out a way to get the install to work. MAke sure that you only have the DVD and the drive you're installing to plugged in. Then, make sure that the HD is in a *higher* numbered sata slot than then DVD. It seems like the board assigned the drives letters in reverse.

    I put the HD into SATA 6 (the last blue slot) and the DVD into SATA 3 (the first blue slot).

    I don't know what will happen when I rearrange things later to get my HD into the 6g slots.
  6. NO! Only have the primary drive connected to any SATA ports when installing the OS!!!

    I really (strongly) recommend you install the OS as I linked above! Again -> http://www.tomshardware.com/forum/303873-30-wont-resume-sleep-booted-raid#t2068879

    I've done it this way since X79's release and on my own X79 an I KNOW that's the correct way to install the OS on these machines -- all of them.
  7. Sorry, jaquith. I spent all afternoon trying to install the way you suggested, and in every case it failed after the first reboot.

    Even when I only had the sata drive and a USB drive connected, it still didn't work. It ALWAYS made the usb drive C: and installed windows as D:

    The ONLY way I could get it to work was to install the sata cables the way I suggested.

    EDIT: read the caps as my frustration with the stupid machine, not as frustration with your excellent, and much appreciated guides.
  8. I think I'll select my answer as the best answer, because it actually worked.
  9. I assume you re-re-installed and you're okay now?! I hope!!!
  10. jaquith, is there a difference between the "preinstall, f6" drivers and the normal drivers? I don't see any preinstall drivers on the ASUS site or their DVD
  11. The link I provided has the latest Intel RST Enterprise and otherwise use the lat(er) drivers from the ASUS's website.

    You can use the ASUS's listed Intel RST drivers - http://www.asus.com/Motherboards/Intel_Socket_2011/P9X79_DELUXE/#download
    Intel(R) Rapid Storage Technology enterprise Driver Software V3.0.0.2003 then unzip, place the decompressed drivers into a folder called 'RAID' (you can name it anything but the folders taken by Windows).

    'Flash Drive':\...RSTe_V3002003_XPWin7\RSTe_V3002003_XPWin 7\Driver\Disk\64bit\iaStorA.inf

    <OR>

    Intel RST Enterprise - http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=20507&ProdId=2101&lang=eng
    RSTE_3.0.0.3020_F6-Drivers.zip ditto with the decompressing

    'Flash Drive':\...RSTe_3.0.0.3020_F6-Drivers\RSTe_f6_iaStorA_64\iaStorA.inf

    Setting the BIOS to RAID prevents YOU from accidentally using the default Windows AHCI drivers.

    On this screen choose the Advanced Option:

    Until you choose 'Load Driver' this screen will be blank and IF you read the link I provided how to install Win 7 then delete any partitions and reformat.
Ask a new question

Read More

Asus SSD Boot Motherboards