Sign-in / Sign-up
Your question
Solved

Help PLEASE!

Tags:
  • CPUs
  • Computers
  • Processors
  • Motherboards
Last response: in CPUs
June 27, 2011 6:27:03 PM

I left my computer on overnight.Before I woke up it froze and I couldn't click anything.I restarted the computer and I get no picture at all.I tried replacing the motherboard.Is it the processor? :bounce: 

More about : question

a b à CPUs
a b V Motherboard
June 27, 2011 6:41:47 PM

Complete system specs please.
m
0
l
a b V Motherboard
a b à CPUs
June 27, 2011 7:04:32 PM

well...let's do a checklist:
1.Was there power? I mean, did the power supply turn on
1a.Yes.................Goto 2
1b.No..................Power supply failed?
2. Does your MoBo contain an onboard video card
2a.Yes.................Goto 3
2b.No..................Maybe it's your Graphics card
3. Is everything plugged in?
3a.No..................Plug in all the cables to the right place
3b.Yes.................CPU or RAM
m
0
l
Related resources
June 27, 2011 7:11:37 PM

system specs

nvidia 7800 gtx SLI

amd athlon 3000+

ASUS a8n SLI motherboard

PCI e

2 Gb of ram

socket 939
m
0
l
a c 80 à CPUs
a b V Motherboard
June 27, 2011 7:11:58 PM

Like mentioned above, we need your system specs. Also mention if you left your PC while it was doing any task or in idle/desktop mode. It will be helpful if you can tell if there was any power outage in between (even a quick random spike can create damage). Things you can do yourself is check components individually. If you have any friend (who too has a desktop) nearby then it will aid in checking the components (assuming your friend is willing to help).
m
0
l
a c 80 à CPUs
a b V Motherboard
June 27, 2011 7:14:10 PM

london said:
system specs

nvidia 7800 gtx SLI

amd athlon 3000+

ASUS a8n SLI motherboard

PCI e

2 Gb of ram

socket 939


You forgot to mention the power supply. Mention with all the information. Make, model number and name, amp ratings etc.
m
0
l
June 27, 2011 7:18:09 PM

I didnt know RAM could be an issue.I dont know how that could have happened.I have power,It comes on.I do not have a onbaord card I dont think.Theres a purple outlet on the rear i/o panel.Im not sure what its for.I'm not sure weather or not to buy a new cpu.










This is the board I have only I have.

http://www.google.com/imgres?imgurl=http://images10.new...
m
0
l
June 27, 2011 7:19:56 PM

The psu is made by silverstone and it's 650 watts
m
0
l

Best solution

a b V Motherboard
a b à CPUs
June 27, 2011 7:23:50 PM

well since the MoBo doesn't have an onboard card...you're graphics card probably died
Share
June 27, 2011 7:26:02 PM

Best answer selected by london.
m
0
l
June 27, 2011 7:26:14 PM

Thanks!
m
0
l