Sign in with
Sign up | Sign in
Your question

Asus P5AD2-E Premium won't access the right drive to start

Last response: in Motherboards
Share
February 29, 2012 11:10:23 PM

I have a one TB eSata backup drive attached to my PC, If I turn on the power to the drive before starting the computer the computer tries to boot from this drive, I can't even go to the bios to make changes. If I shut off the power to the external drive I can access the bios and the external drive is not even on the list. It would seem that the external drive, when it is powered on, over rides the settings in the bios and wants to boot the PC. I suspect it has something to do with my backup software, Acronis, which has a feature that requires you press F11 to boot in an emergency, although I have tried with this feature disabled and still it wants to boot the PC. When the power to the eSata drive is left off until after booting and Windows XP Pro is loaded all works fine, I turn the power on and the drive appears in My Computer, the backup are updated etc.


Any ideas?

God bless
Jim
March 2, 2012 1:56:36 AM

fromjim said:
I have a one TB eSata backup drive attached to my PC, If I turn on the power to the drive before starting the computer the computer tries to boot from this drive, I can't even go to the bios to make changes. If I shut off the power to the external drive I can access the bios and the external drive is not even on the list. It would seem that the external drive, when it is powered on, over rides the settings in the bios and wants to boot the PC. I suspect it has something to do with my backup software, Acronis, which has a feature that requires you press F11 to boot in an emergency, although I have tried with this feature disabled and still it wants to boot the PC. When the power to the eSata drive is left off until after booting and Windows XP Pro is loaded all works fine, I turn the power on and the drive appears in My Computer, the backup are updated etc.


Any ideas?

God bless
Jim



Thanks for reading, I'll see if I can find help and let you know.

God bless
Jim
m
0
l
!