Sign in with
Sign up | Sign in
Your question

New Build - cannot boot

Last response: in Motherboards
Share
March 1, 2012 8:07:29 PM

I have just completed a new PC build as follows :
- Gigabyte GAA55DS3P Motherboard
- AMD Llano A6-3500 CPU
- 4 Gb Corsair DDR3 1333MHz RAM
- Radeon HD4650 1Gb Video Card

- Western Digital 1Tb SATA Hard-drive
- Seagate Barracuda 1Tb Hard Drive (SATA)

- HP DVD Writer (SATA)
- Samsung DVD Writer (SATA)

All these components are new.

BIOS Settings:
- Boot Order 1st - CDRom All others are disabled.
- All Hard Drives and Optical Drives are correctly recognised in the BIOS
- OnChip SATA Controller is enabled
- OnChip SATA Type is set as Native IDE

Problem I have is as follows :

The system starts up with no problem. I get a single beep then the standard Gigabyte Spashscreen
The message that appears next is "Boot from CD/DVD"
I then place the Windows 7 32 Bit Operation System Disk in the optical drive. Note I have tried using both drives.
The message then becomes "Disk Boot Failure. Insert System Disk and Press Enter"
If I press enter nothing happens; the system just hangs.

I have not been able to load any motherboard drivers or hard drive software. For some reasom, trying to load Seagate disk software loads ok but then fails to find the Seagate hard drive!

Any constructive help would be really welcome as I want to complete the system build and actually use it!

Many thanks

More about : build boot

a b V Motherboard
March 1, 2012 11:59:25 PM

disc is good ?
March 2, 2012 1:07:45 PM

sounds like your having an issue with trying to load a sata driver
Related resources
March 2, 2012 5:49:15 PM

The hard drives are both brand new and it is probably unlikely both are bad. I have tried loading to both with the same result so I am guided towards a BIOS setting somehow.

I thought of trying to load the operating system by using one of the drives in an external enclosure and loading from another PC and then reinstalling this and trying to boot. What do you think?
a b V Motherboard
March 2, 2012 5:55:37 PM

Put the DVD in the drive, then reboot and go in bios and set DVD drive as 1st boot device, then procede to boot to the DVD.

Why would you buy 32bit Win7??
March 2, 2012 7:52:36 PM

Geekapproved.....many thanks!!

Your last comment about "why would you buy a 32 bit version?" solved it!

I tried to load a 64 bit version and hey presto! it has installed with no problem - many THANKS
a b V Motherboard
March 2, 2012 11:58:43 PM

Glad I could help lol
!