Sign in with
Sign up | Sign in
Your question

Failed to install CCC - Drag & Drop + WMV9-VC-1? Help please!

Last response: in Graphics & Displays
Share
January 23, 2011 8:08:15 PM

I just built a new machine with a Sapphire Radeon HD 5870 and am having problems installing the Catalyst software. I've tried version 10.11 and 10.12 (uninstalling in between) but I get the following installation failures:

AMD Drag & Drop Transcoding
WMV9/VC-1 Video Playback.

I can't seem to find how to fix this. Please help!

I am currently using Windows 7 Professional 64 bit, Intel i7-2600K, and an Asus P8P67 Pro mobo.
February 4, 2011 10:15:55 PM

I can't help, but I'll add that I'm having the same issue, and have been for quite some time. If you find a solution, let me know :bounce: 

Most apps work properly even without the software completely installing, but video playback is a pretty important thing to have properly working.
February 12, 2011 2:02:27 PM

I figured it out. I have windows 7 N which isn't shipped with windows media player. After I installed media player, the install went fine.
April 29, 2012 6:30:50 PM

Yes windows 7 N fix above worked for me! Thanks.
!