I messed something up and need help

Hopefully you can help me or at least lead me to some diagnostic steps when I get home to try and fix this machine. I don't know the specs, I finally had it up and running yesterday and it was great, no problems. Normally I don't buy machines, another tech guy at my work and for a dualcore i7 with the components on it, is a wicked good price at 400.00 dollars.

I am trying to think of some of the specs, has 8gb of memory, holds up to 16, the board has two sli graphic cards, however I am only using one card. In the near future I will add two sli cards, main reason is I need more outputs for the displays.

This is where and when I received this message.

0xc000000f -- The boot selection failed because a required device is inaccessible.

OS
Windows 7 Ultimate 64Bit

I do not have the disc, I may have one before I leave and go home, not sure if that will fix the problem or not. Never have used system restore, I believe this is the reason why it wants the Windows 7 CD


What happen

I decided I was going to keep it and buy it so I was going to deploy it in replace of my current machine and on the back it only had 2 DVI w/ 1 HDMI

I run 4 LCD displays, and like I said above, I don't have another SLI card, but I installed it the standard way when adding multiple GPU's, the first one was already installed, so I put in a PCI dual 1>DVI 1>VGA w/ svideo output

I also put in a soundcard to connect to my receiver.

Tested the machine before moving it, and received this error, I have not yet made it through POST, no Windows splash screen.

>> I then removed the PCI GPU and thet PCI Soundcard

Same error -- 0xc000000f -- The boot selection failed because a required device is inaccessible.

BTW, the HDD setup is

2 1TB sata 0 Raid, 1 1TB sata drive

I removed then the bios battery and removed all the RAM, nothing changed

I was able to click my other option which was TAB, and ran a Memory test, but didn't find anything and restarted with the same error showing.

I don't know what to do, please help me
5 answers Last reply
More about messed help
  1. Its trying to find the hard drive its been told to boot from,
    go into bios and select the drive you want to boot from,
    should sort it
    Moto
  2. Why was it working fine until I changed the GPU, I mean added the PCI GPU. Or is it just a unstable RAID problem, the Raid 0 drives have the boot sector
  3. I am going to do chkdsk off a UBCD

    Aside from that, not sure yet. This message though, doesn't mean the HDD is damage is it, I really would like to avoid a wipe.
  4. I reckon its a raid issue then or dying hdd,
    see what chkdsk comes up with and hopefully someone who knows about raid stuff can help out too
    Moto
  5. This may not help, but the same thing happened to me when I was messing with the Disk Management utility. I had changed my HDD to AHCI
Ask a new question

Read More

CPUs Product