Sign in with
Sign up | Sign in
Your question

Windows doesn't detect my HDTV for sound

Last response: in Graphics & Displays
Share
January 23, 2011 9:02:06 PM

Setup:

Panasonic g25 50 inch plasma
two 5870 on 10.12 drivers
windows 7 64 bit

I recently updated to the 10.12 drivers and in doing so I lost my HDTV from my windows sound playback.



There used to be two (one for each card), but now I only have 1. I want both enabled, and I would like to not have to roll back drivers. My display is plugged into the card that is not shown here for some reason.

Also, side note:

Whenever I update drivers I always get some driver ini not found or something. Every single time. It is a pain trying to update my drivers. I'm on the verge of clean installing windows.
a b $ Windows 7
January 24, 2011 8:18:22 AM

while both are on, unplug the hdmi and plug it back in :) 
m
0
l
January 24, 2011 3:09:38 PM

Not sure why you need both HDMI audio outputs at the same time. Unless you are NOT running a crossfire configuration, you can't use them both anyways. Try installing the Realtek audio driver. I had to do that for my 4550.

You need the ATI HDMI Audio Device Drivers.
http://www.realtek.com -> downloads -> High Definition Audio Codecs -> accept/next -> ATI HDMI Audio Device
m
0
l
January 24, 2011 4:14:00 PM

Installation of new drivers usually puts things back into default settings. Which means any tweaks or settings you changed may need changed again. For example, even with nVidia you have to manually activate SLI when you install new drivers (which is annoying).

As far as the missing .ini file when you install, that sounds like typical ATI crap to me. The couple of ATI cards I ever had liked to have errors in CCC or some other crap when the PC would boot up.

You may also want to uninstall the ATI drivers, then run Driver Sweeper, reboot, and then install the latest drivers. That may help resolve any missing file errors.
m
0
l
!