Gigabyte internal graphics

Hi, I just bought PC with Gigabyte H61M-2PV board. I have problem when booting pc with internal graphics, motherboard beeps error, which means graphics problem (1 long 2 short). I have tried to launch pc with external video card and it works. I have changed bios internal graphics settings to enabled or auto internal graphics, but nothing works. It is software or hardware problem?
10 answers Last reply
More about gigabyte internal graphics
  1. Which CPU are you using?
  2. thats a hardware error , try removnig the cmos battery and see if it fixes it , could be a short circuit,but if it doesnt you will need to use the external GPU
  3. CORSAIR DDR3-1333 2*4G CL9 KIT XMS3+CHS
    HDD SATA 1TB 5400RPM 3GB/S/64MB WD10EARS WDC
    Gigabyte GA-H61M-S2PV 2.0
    CPUCI5 3400/6M S1155 BX/2550K BX80623I52550K S R0QH IN
  4. The 2550k does not have integrated graphics.
  5. yup like he K1114 said the 2550k doesnt have integrated GPU....so an onboard GPU is useless
  6. The mobo ports are useless if that is what you meant. Integrated/onboard is nonexistent, so it can't really be useless if it doesn't exist.
  7. xiren said:
    Hi, I just bought PC with Gigabyte H61M-2PV board. I have problem when booting pc with internal graphics, motherboard beeps error, which means graphics problem (1 long 2 short). I have tried to launch pc with external video card and it works. I have changed bios internal graphics settings to enabled or auto internal graphics, but nothing works. It is software or hardware problem?



    Was wondering if you got your problem fixed? Last week I got a new Gigabyte H61M-S2PV Motherboard and was getting the same error as you so I came to the conclusion that I must have a faulty board so I got a new one (the same model) and guess what it has exactly the same problem. Is it possible that I was unlucky enough to get two boards with the same problem? or am I missing some setting, can boot it up with a graphics card but the person it is for does not really need one. Hope you can offer me suggestions
    regards
    John
  8. No offense but did you read the thread? He does not have a cpu with integrated graphics so the mobo ports are useless. What cpu do you have?
  9. k1114 said:
    No offense but did you read the thread? He does not have a cpu with integrated graphics so the mobo ports are useless. What cpu do you have?


    No offence take and your right I didn’t read the thread properly and thank you for your prompt reply the cpu I am using is Intel Core i5-3350P 3.10GHz S1155 6MB
  10. Your cpu does not have integrated graphics.
Ask a new question

Read More

Gigabyte Graphics Motherboards