Sign in with
Sign up | Sign in
Your question

Enabling Registry Editor

Last response: in Windows 7
Share
November 30, 2011 2:44:55 PM

Hi Guys:

In my firm, there is a group wide policy which, among other things, disables access to registry editor. My account is also on domain but is assigned the administrator group. Even then I cannot access the registry editor. I also know the password of the Administrator account on the system. I tried using gpedit (both with and without enabling LAN access) but access to registry was not configured in it meaning I had access to it.

Is there any way I can enable access to registry editor?
a b $ Windows 7
November 30, 2011 2:51:24 PM

First back up!

Run as administrator.

Edit Permissions
m
0
l
November 30, 2011 2:54:19 PM

nikorr said:
First back up!

Run as administrator.

Edit Permissions



Can you be a bit more specific?
m
0
l
Related resources
November 30, 2011 3:04:46 PM

Maybe your firm has a reason to keep people OUT of the registry.
m
0
l
a b $ Windows 7
November 30, 2011 4:49:04 PM

DelroyMonjo said:
Maybe your firm has a reason to keep people OUT of the registry.

Even if u are in admin account, u still need to enable more permissions : )
m
0
l
a b $ Windows 7
November 30, 2011 4:50:32 PM

Asif Ali Soomro said:
Can you be a bit more specific?

Right click on the folder that u need to edit and get to permissions and allow full access.
m
0
l
a b $ Windows 7
November 30, 2011 4:54:53 PM

You may be a local admin but on the domain your rights could be different. The domain rights will override your rights on the PC. You can try to run as an administrator and see what you get but that might not be allowed either.
m
0
l
a b $ Windows 7
November 30, 2011 5:04:04 PM

It sounds as though you do not have permission to access it. Are you trying to be naughty? Ask an administrator to let you have access to it . There shouldn't be any problem if you have a legitimate reason for using it
m
0
l
December 1, 2011 8:47:54 AM

nikorr said:
Right click on the folder that u need to edit and get to permissions and allow full access.


I tried taking ownership of regedit but it was of no use.
m
0
l
!