Sign in with
Sign up | Sign in
Your question

My Asus P8Z68v will no longer POST

Last response: in Motherboards
Share
March 2, 2012 1:23:50 PM

I have just attempted to setup a new buld all seemed good and had Window 7 installed when I added a PCI E Msata card to take advantage of Intel's Smart Response Technology. The PC booted 2 times then it stopped booting. Now I see the fans turning and all the appropriate lights lit but there is nothing on the screen. I have tried removing the PCI Msata card, my Nvidia card, attempted to clear the CMOS and disconnected all unneeded cables but still no POST. What may I be missing.

My Build
Asus P8Z68-v mainboard
Intel 2700K chip
8gb DDR3 Kingston RAM (2x4) Arrving today 16gb Coursair RAM (4x4)
500 GB SATA III 6.0gb Seagate drive
NvidiaGTX550Ti video card

Can anyone shed some light on my problem and how to fix it?
a b V Motherboard
March 2, 2012 2:22:05 PM

power supply rating?
m
0
l
March 2, 2012 3:03:48 PM

My power supply is a new Rosewell 620 watt with 80 plus! Hope that helps!
m
0
l
March 6, 2012 2:37:22 PM

Where did you plug in an mSATA card on a p8z68-v ? Don't you need a specific mSATA port, which I don't think the -v has?
m
0
l
!