Closed Solved

Asus X79 System Boot Failure! WTF

So here's the problem...I originally had problems getting system to post/boot,lights fans etc would power on but nothing on screen. So I reset the bios to default settings (F5) in bios,problem fixed,or so I thought...With a week or so of gaming bliss,the other day I tried firing up my rig,and same problem...no bios/post,so I reset the system and was able to enter bios,put at default settings,then loaded into windows. The Asus rep I talked to recommended updating BIOS,that is where real problem started.

I updated bios in windows environment,the asus utility said update succeed,please restart system for changes to take effect,restart now...YES,windows goes to shutdown screen,then wait few minutes,seems like system powered down/but it did not RESTART. Asus rep said the update of bios should onlly take 30sec/1min max,I waited more than 3min.

By the looks of it,is my BIOS bricked/corrupted,or is there any way of restoring bios.

Specs:

CPU:i7-3930k stock
MOBO:Asus X79 SABERTOOTH (factory BIOS 0604) tried to update to latest 0905 not sure if that is correct #
RAM:16gb Corsair Vengeance 4x4 quadchannel kit lowprofile 8-8-8-24 1600 stock 1.5v
GPU:MSI N560GTX Ti 448 STOCK
PSU:Seasonic X760 80plus Gold Cert.

"FIXES" I have already tried to no avail...

Jumper Switch
MOBO Battery removed/replaced
Re-seat RAM

Any help in this matter would be greatly appreciated.

Thanks for your time.
togan
8 answers Last reply Best Answer
More about asus system boot failure
  1. :sweat:

    Shameless self BumP

    Need Advice ASAP :hello:


    togan
  2. RMA the Motherboard ASAP
  3. Same MOBO with BIOS 0906, mine is on its' way to ASUS after a week. In my case it went from working great to progressively BAD with sudden and totally unpredictable 'Shutdowns' (Boot Loop, Post Loops, you name it). On other forums I've seen that happen; FIX = RMA. BTW - ASUS's stock is out, so forget bothering with Cross Ship (RMA); expedited RMA/Exchange with VISA hold.

    Never, ever, e-v-e-r, never use anything but ASUS EZ Flash 2 + Flash Drive FAT32.

    I haven't tried to recover an X79 BIOS, thankfully, but you can try to insert the ASUS's DVD (the one that came in the box) and boot off it. The SABERX79.ROM file on the DVD is used to recover the BIOS.

    In addition, you can use the ASUS Flashback (BIOS on USB Flash drive); see -> http://rog.asus.com/forum/showthread.php?1142-How-to-use-ASUS-ROG-USB-BIOS-Flashback ; if you noticed the 'WHITE' USB next to the odd looking button, that's the USB port to use -- rename the BIOS file to SABERX79.ROM

    Good Luck! :)
  4. Just out of curiosity, what's your SN? (OMIT the last 3-digits) I'm curious about the batches.

    Mine is BAM0AC191xxx
  5. I found the culprit...Damn RAM :fou:

    One stick was causing this whole fiasco...maybe I should have run MEMTEST first :lol:

    Is Corsair good for RMA,or should I contact point of sale. It's been more than 30days since purchase...

    So currently I am running only 8gb dual channel,should be OK for now :kaola:

    PS: Once I fixed the RAM issue,the BIOS updated to newest version 0906,that truly surprised me considering

    how many times I reset/Clear CMOS etc. :o

    Regards,
    togan
  6. Best answer
    In my case it wasn't the RAM, all 32GB tested fine. Some of the ASUS X79 fail as mentioned.

    Corsair is fine for RMA's, send in the entire kit and the approximate turn around is about 7 days after receiving the item.

    Most folks don't clear CMOS properly, either they forget to unplug or don't allow enough time for PSU to discharge.

    Glad to hear it wasn't you MOBO.
  7. Best answer selected by togan.
  8. This topic has been closed by Nikorr
Ask a new question

Read More

Chipsets Asus BIOS Boot Failure Motherboards