Sign in with
Sign up | Sign in
Your question

New build. What's going on??

Last response: in Graphics & Displays
Share
January 24, 2011 3:56:45 PM

Hello. I'm new here and new to computer building, hoping to get some help because I am completely stumped. I just got done with my build and i've run into nothing but problems from the beginning. First off, after seeing smoke on my first touch of the power button, I figured out my PSU was DOA which (i'm guessing) also fried my GPU, so I RMA'd both which got the pc up and running, windows 7 64-bit installed.

So, since I got this awesome graphics card (according to benchmark tests and such), I get all the drivers up to date and go to fire up a game to find out I have horrible gameplay! It stutters so bad in every game I've tried so far (SC2, BF Bad Company, and Amnesia) that it's impossible to play.

I have my CPU overclocked (using the mobo bios) to 3.9, and it seems pretty stable at around 32C. I've minimized the game while it was stuttering to monitor temps and nothing seems to overheat at all. I don't get it!!

Some other peculiar things I've noticed about the system are: it also stutters when playing high-quality videos, in fact when I open SC2, the video that plays in the background as you're logging into your B.net account is stuttering. Also, on windows folders if I grab the scrollbar and scroll fast, it's very laggy and stuttery. When I pull up the resource manager in task manager, it shows that one CPU (CPU5) pretty much maxes out, but the overall CPU usage stays around 15-20%.. is that normal?

I'm wondering if the bad PSU could of damaged the motherboard or something else (maybe the HDD?) that could be causing this? I don't know what to try next. I'm going to post some pics and maybe a video of what it does in games. Here's what's in the case:

ASUS Crosshair IV Formula AM3 AMD 890FX SATA 6Gb/sAMD
Phenom II X6 1090T Black Edition Thuban 3.2GHz Socket AM3 125W
G.SKILL Ripjaws Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1333
Rosewill BRONZE Series RBR1000-M 1000W
SAPPHIRE Radeon HD 6950 2GB 256-bit GDDR5 PCI Express 2.1 x16
Western Digital Caviar Black 1TB 7200 RPM SATA 6.0Gb/s
Crucial RealSSD C300 64GB SATA III MLC Internal Solid State Drive
LG Black 10X Blu-ray Burner - Bulk SATA

More about : build

January 24, 2011 4:13:02 PM

That rig should slay those games!
It sounds like a driver issue, possibly caused by a corrupt download but it's a good idea to troubleshoot logically rather than going off like a scattergun and start with the obvious.
Try these steps, checking the system performance afer each:
The most obvious first check is to make sure all the power leads and cards are fully seated-Dumb I know but we've all done it at some time!

Give yourself a leval playing field by restoring the BIOS to the default settings, then make what changes you need :Set the onboard sound to on/off, graphics to PCI-E etc.

Next download the latest drivers for all your hardware, motherboard and soundcard included.
Then download and install Driver sweeper, uninstall your drivers, then run it in Safe Mode to clear out the debris the lazy uninstallers left behind, reboot and reinstall.
m
0
l
Related resources
January 24, 2011 4:30:23 PM

The card is definitely seated, I've even tried putting it in another PCI-E slot (which for some reason it didn't like, the computer wouldn't even boot). I'll reset the bios and follow your steps now. Thanks for the quick reply!
m
0
l
January 24, 2011 4:50:00 PM

What resolution are you playing at?

When I get home I'll be able to look at your links because work has those blocked.
m
0
l
January 24, 2011 4:56:41 PM

Can we get a SS of Process Explorer with DPCs(under Idle process) and your game for CPU graph.

Also, a temperature graph from CPUz and CPUz may be useful.

Check to make sure your 6pin PCI-e plugs are in your video card.
m
0
l
January 24, 2011 6:06:24 PM

I just finished resetting my bios settings, uninstalling the drivers, reinstalling them.. did not help, I tried to play a video in between each step.

I'm playing the games at 1080 resolution, but I really don't think that's the issue because I can't even play a video without it stuttering. The sound is cracking too, but downloading the latest sound card driver may fix that. Both PCI-E power cables are indeed properly connected to the GPU (see inside case pic below)

Another weird thing is that my HDD led on the case, which is hooked to the IDE pins on the mobo, is constantly lit, never blinks or anything.. just always lit.

Here's some SS, lemme know if I didn't capture what you needed:

GPU-Z, while idle - http://i.imgur.com/oidHM.gif
GPU-Z, while trying to play video - http://i.imgur.com/lVzXx.gif
CPU charts while idle - http://i.imgur.com/zd2Mx.gif
CPU charts while playing video - http://i.imgur.com/X0wsY.gif
CPU-Z, don't see temp charts? - http://i.imgur.com/hqN5N.gif
Process Explorer - http://i.imgur.com/2vX6w.gif
Process Explorer Summary - http://i.imgur.com/32sfx.gif
Picture of inside my case - http://i.imgur.com/f3mAw.jpg (except my GPU is in the top PCI-E slot now)

Since so far my PSU, my first GPU, and my SSD (i'm gussing, since the bios doesn't see it at all) was DOA (or ruined by the bad PSU).. I would not be surprised if the mobo, HDD, or RAM is too.. would any of that explain my issues? This is soo frustrating!!
m
0
l
January 24, 2011 11:01:57 PM

I guess I'm bout to order a new motherboard.. good idea or no?

Thanks for everyone's help so far btw.
m
0
l
January 27, 2011 4:00:50 PM

Sorry about the late response, been busy

HOLY CRAP BATMAN! KERNEL TIME!

That one CPU chart shows DPC/kernel time about using an entire kernel thread. Something is off there. The kernel time on my i7 "spikes" to 2%. Going past 3% hasn't happened while I've watched processes explorer.

Kernel time is caused by drivers. If your video drivers are up to date, I would try disabling your sound card. If it still doesn't help, try disabling your network card.

I'm not sure what other devices would be using such a large percent of DPC kernel time.

Let us know if that helps. If it's sound, then a new driver is in order.
m
0
l
January 27, 2011 4:05:47 PM

Zero degrees celcius in amd overdrive what the hell??
m
0
l
January 27, 2011 4:28:06 PM

Make sure you have your BIOS updated, it's possible that the original one doesn't reconize or support the 6950.

Possibly there's also chipset drivers that need updating.

Try uninstalling the AMD drivers, and run Driver Sweeper to clear it all out. Also delete the download and redownload it (do that before the delete :D  ). After the reboot, reinstall the new download.

Also, definitely check the BIOS for anything relating to selecting video out put to PCIe or disabling integrated. Given that it shows idle clocks when playing video and that the CPU is maxing out, I'm thinking that it's running integrated for whatever reason. Could be due to needed the BIOS update.

If all else fails then yes, try to RMA the motherboard as well.
m
0
l
January 27, 2011 4:47:36 PM

WARNING. driver sweeper has a known "bug" that it removes a required file for the Win7 SP1 update.

It's not a real bug, but MS for some reason decided SP1 will require some old ATI driver files.

This may or may not have been fixed yet. Look it up before just running it.
m
0
l
January 27, 2011 5:25:26 PM

Thanks for your help guys!

I've made sure my bios drivers are updated as well as the GPU drivers. I've even reformatted the HD and reinstalled Windows and then updated the drivers again, same problems :( . I actually couldn't find anything about pci-e in the bios, I'll check that again.

I'm not sure if I mentioned this, but CPU5 pretty much maxes out when I do anything graphic intensive related. Also, the HD Led is always on from the moment I hit the power button (not just in windows) and no it's not hooked up wrong, it's built into the mobo.

I gave up and took it to a local computer shop so they can switch out pieces of hardware and narrow it down for me, I'll let you guys know what they say.
m
0
l
February 2, 2011 1:29:31 PM

Hello. So, I got the new mobo in and the problem is FINALLY solved! I think it's crazy that the pc had no other issues besides graphic related issues all because of a bad mobo, but it did.. oh, and the HD light works now too. This card is amazing now that I can use it!

Thanks again for everyone's help.
m
0
l
February 2, 2011 1:56:43 PM

Great, dead motherboards can cause all sorts of wierd issues. Glad it's fixed now for you! Have fun.
m
0
l
!