Sign in with
Sign up | Sign in
Your question

Asus kcma-d8 problem with OS install ..seems to be acpi/hardware issue

Last response: in Motherboards
Share
March 2, 2012 9:45:41 PM

My specs

KCMA-D8 motherboard- bios version 2001- date 11/4/2011
Opteron 4234 processor
WD1600JS 160 GB HDD
SATA DVD RW drive

1000 watt cool power gamer series power supply mdl- CP-G1080

Patriot DDR3 memory 8gb (2x4gb)

no other hardware installed

Problem I'm having is the systems keeps rebooting during installation of Windows 7 x64. at first the system would sit at expanding windows 0% the reboot before getting to 1%. but it would not continue installation after rebooting. so i had to retry the install again. After a few attempts i noticed the system would reboot while i was still selecting options on my windows 7 disk (before getting to the installation process). I then disabled the ACPI in the bios and the installation completed in a flawless manner then rebooted as per normal install operation. once powered back up gave a software/hardware configuration error 0xc0000225. which after some research i found this was due to ACPI being disabled. So after enabling ACPI the system then continued to finish the install but rebooted during the process. when it powered back up i then got an error that said windows was shut down improperly and it gave me options for safemode/last known good.... etc

i tried every option and everytime i got an error that said the installation could not be completed and i have to reinstall windows.

I've tried 3 different hard drives,and 3 different DVD drives

I even tried to install windows XP from a good disk that i use often to repair my other systems- and got an error that a file could not be found/transfered.

Checked the CPU temperature- 35 degrees C

system seems to reboot itself when transferring or loading files.

I left the BIOS screen up for almost 2 hours and the system did not reboot

I've tried
with both HDD configurations of IDE and AHCI-
Tried setting the ACPI to 3.0, 2.0, and 1.0

still got the same problem
cleared CMOS, reinstalled BIOS

checked memory voltage setting on mobo- set to 1.5v

I am trying another XP disk right now but open to any suggestions- running out of options

March 2, 2012 9:48:41 PM

oh i'd also like to add that i called ASUS and their phone lines appear to be down after a tech rep said he'd call me back about 5 hours ago-

also searched ASUS forums and knowledge base as well as googled everything i could think of to see if anyone else was experiencing the same issue
m
0
l
March 2, 2012 10:29:31 PM

so far XP seems to be installing ok- problem is looking like a windows 7 driver issue- perhaps the ACPI controllers- i'm thinking maybe i can install them easier from XP and just upgrade to 7 x64
m
0
l
Related resources
March 2, 2012 11:52:02 PM

update...

Tried installing XP stops mid install and asks for asms file- which is on the disk- when i type in the folder directory nothing happens.

tried installing XP pre SP1 - get error 0x0000000A (0x00000010, 0x00000002, 0x00000000, 0x8051aa58)

i'm guessing that may be due to the old XP not supporting my hardware/SATA drives

a microsoft page reported that windows looking for the asms file/folder may be due to a faulty drive or disc but i tried 4 different disks that all worked perfectly days ago and 3 different DVD drives
m
0
l
March 3, 2012 6:58:10 AM

solved after about 48 hours of trying different things- will post my exact steps later incase anyone else experiences something similar
m
0
l
March 3, 2012 7:57:24 PM

Disabled PowerNow in Bios settings
m
0
l
April 20, 2012 5:48:06 PM

Great fix! Thank you.

I had similar problem installing and running linux.

KCMA-D8, Opteron 4226. Randomly restarting.

m
0
l
!