Sign in with
Sign up | Sign in
Your question

Problem with new P67 build?

Last response: in Systems
Share
March 29, 2011 2:52:13 AM

OK, so, weird problem. When it boots there is a single beep (so it passed POST) and I load right into Windows 7 no problem. BUT, I can't seem to get into BIOS. It never says "hit DEL for BIOS" or anything like that but If I hit DEL it takes me to a page that says AB in the bottom right hand corner and has the mouse in the center. I can move the mouse but there is nothing to click. Any ideas?

Here is my build:

Case: Cooler Master HAF 912
PSU: OCZ Fatal1ty 550W
Motherboard: ASRock P67 Extreme4 B3
Processor: Intel i5 2500k
CPU Cooler: Cooler Master Hyper 212+
RAM: G.SKILL Ripjaws 8GB (2 x 4GB) DDR3 1600
HDD: SAMSUNG Spinpoint F3 1TB
Disk drive: ASUS Black 24X SATA DVD burner
GPU: SAPPHIRE Vapor-X Radeon HD 5770

More about : problem p67 build

March 29, 2011 5:38:24 AM

Still the same problem. I have heard it could be because I am using my TV as the monitor via HDMI, so I will try just using a spare monitor I have in storage tomorrow. If you have heard of this issue please post what it is and how to fix it.
m
0
l
March 29, 2011 6:51:27 AM

issue seems strange..but, try the monitor and report back..otherwise..we'll have to do some t/s to determine the issue
m
0
l
Related resources
March 29, 2011 11:04:45 AM

Yep, that was it. Hooked it up to an old VGA monitor (via a DVI to VGA adapter) and it works perfectly. I already ordered one of the newer HDMI cables than can even carry Ethernet so hopefully that will fix it. when it gets here.
m
0
l
March 29, 2011 5:47:59 PM

great! enjoy the rig
m
0
l
March 29, 2011 7:35:42 PM

That didn't end up being it. I brought home a better VGA monitor from work and it did the same thing as my TV did via HDMI. It still works on the other VGA monitor but not the new one. So, back to having no idea why its doing that. I can just use the one that does work when I need access to the UEFI and my TV when I don't need access.

I tried out the overclock tutorial but it didn't work. Do you have ASRock board UEFI equivalents? A lot of stuff was different, but when I tried to follow the guide I got BSODs no matter what I put in. I tried stock voltage and changed the multiplier to 45 and it booted but it wouldn't boot all the way. Changed the multiplier to 44 (still stock voltage) and it has been running stable for over an hour with Prime95 running. Idle temps range from 20-30C. With Prime95 running after more than an hour the average temp is 46C and it hasn't hit higher than 53C so far.

Anyone have ASRock specific instructions or tips? Like I said, following the guide resulted in a screen that was black with white H's along the left side of the screen. Rebooted and it was the same. Upped vcore 1 notch at a time and it would never boot. Sometimes it was BSOD, sometimes it wouldn't boot at all, sometimes it would just reboot itself. Long story short, it didn't work. I have it set at 4.4 GHz right now and thats fine, but I would like to get a stable 4.8 GHz if possible.
m
0
l
March 29, 2011 7:39:32 PM

Does the back of your computer have DVI hookup? Try using that to hook up to your monitor and TV, might need a Adapter to hook it up. But worth a try.
m
0
l
March 29, 2011 7:44:16 PM

I have not tried the TV over DVI (I would need to use a VGA to DVI adapter) but it is over DVI with the adapter on the monitor that works and thats the same way I hooked up the other one. I tried on my projector and it works there too. Still doesn't work on the better VGA monitor or my TV.
m
0
l
March 29, 2011 7:47:26 PM

When i got my new comp the VGA wouldn't work on my new LCD tv or my new LCD Monitor, i tried everything. Last thing i tried was that DVI and used the DVI Slot on the back of my Computer, it works fine now. I just never understoood why lol.
m
0
l
March 29, 2011 8:02:17 PM

damn..sounds like a headache..hopefully all is well now
m
0
l
!