Closed Solved

P8z68-v pro/gen3 wont store bios settings/boot

Hey all,

My current issue is as follows: whenever i shut off my computer for longer than 5 minutes, my computer won't boot. I have to unplug the cord and re-plug it in to get the comp to boot. At that point, I have to re-do the BIOS settings as i get immediately sent into setup due to failure to initiliaze, after setting bios up, i can turn the computer on. While the computer is off, the power on light on the mobo is lit;however, pressing it doesn't turn the computer on--it has to be replugged. Internal system time also gets reset every time this issue happens. I can't find a CMOS jumper on this mobo so I've attempted taking the battery out and reinserting it, to no avail. Do I have a faulty cmos battery, mobo, or psu? hints?

rig:
asus p8z68-v pro/gen 3
i5-2500k w/ coolermaster hyper212+
corsair vengenace 8gb dd3 1600mhz
corsair m4 128gb ssd
wd black 1.5tb
his iceq turbo hd6970
antec 900w HCG PSU
9 answers Last reply Best Answer
More about p8z68 gen3 wont store bios settings boot
  1. The fact that your CMOS is not saving the settings is a battery issue. The pc not turning on unless you re-plug the cable is the PSU. Check the PSU for overheating, is its fan working, is it hot to the touch?
  2. the PSU runs fine. not hot, fan is working. Once the computer actually boots, I can keep it running without any performance issues for as long as needed.

    as far the CMOS issue, would replacing the battery do the trick?
  3. Best answer
    The purpose of the CMOS battery is to keep your settings while the machine is not powered. If that's not happening then your battery is dead 100%. That does not explain the need to be re-plugged to start.
    Get a new battery to replace the existing one first, then take it from there. If it solves your problem you're set, if not you may need a new psu.
  4. Doh I feel like an idiot. I didn't notice the jumper due to it being below the GPU. Thanks for the tip Gene--I hadn't fully looked throught he manual. I went ahead and reset the jumper and replaced the battery. I'll be leaving the computer shut off all night and seeing if it turns on int he morning.
  5. let me know if that fixes the problem because i am experiencing the same exact issue.
  6. Best answer selected by alexeibas.
  7. spg, yeah resetting the cmos solved everything. kudos to ngegro for helping me out.
  8. Thanks for the help guys this solved everything. Turned out my jumper didnt have the cap on it, didnt even think to check this. Everything is now running flawlessly
  9. This topic has been closed by Nikorr
Ask a new question

Read More

Asus BIOS Computer Boot Motherboards