Sign in with
Sign up | Sign in
Your question
Closed

Random Freezing

Last response: in Motherboards
Share
March 3, 2012 3:12:15 PM

Hello Everyone, a couple weeks ago I purchased some upgrades for my rig, originally I was running a Biostar 880g MOBO, Phenom II 955, PNY GTX560 ti oc, 8gb Corsair XMS3 ram, and a WD Caviar Black 1tb hard drive running at 3.8ghz. I upgraded to 16gb of ram of the same kind, an OCZ Agility SSD for the OS, and an ASrock Extreme 3 MOBO. When I first put it together I started freezing often, I suspected the thermal paste on the cpu heatsink because while I installed it a book was thrown on the ground and it kicked up a bit of dust. So I reseated my heatsink and started it back up the freezing had seemed to go away so I OC the CPU just a little bit up to 4ghz I ran Prime 95 for about an hr so I dont think its the OC thats causing the freezing, besides it had been freezing befor the OC. after a couple of days it started freezing again. I opend up my monitoring apps so I could see the temps while it froze, on one of the freezes I had the cpu at 43C and MOBO at 41C and GPU was at 65C. I suspected the GPU since the cpu temps seemd to be well in range. So I monitored the gpu only, when it froze again the GPU was only at 56C so that seems to be well in range too, all the fans are working. Perhaps its a bad MOBO? any help would be appriciated.

More about : random freezing

a c 716 V Motherboard
March 3, 2012 3:34:24 PM

Doubt it's the temps, and it's either your BIOS settings <or> RAM <or> migration from not re-installing the OS. I assume when you 're-seated' your HSF you also removed, cleaned, and replaced your TIM (thermal paste).

Q - What exact changes to the BIOS have you made over 'Defaults'?
Q - What exact RAM? provide link(s)
Q - What frequency is the RAM set at in the BIOS?
Q - When you migrated from 'Biostar 880g' -> 'ASrock Extreme 3' did you install ALL of the DRIVERS list at the ASRock Extreme3 site?
Q - What exact model of ASRock Extreme3 (770~990FX)?
Q - What BIOS version?

Q - If you Load Optimized Defaults, typically F5, is the system still unstable?
Score
0
March 3, 2012 4:04:54 PM

I did clean off all residue from the heatsink and use fresh thermal paste, I formated my HD and installed a fresh copy of windows on the new SSD and am using the old HD for data files, its an ASrock 990fx Extreme3 I used the drivers CD to install on the OS. this is the ram http://www.newegg.com/Product/Product.aspx?Item=N82E168... . I could not find a Bios version, as I mentioned above I am OCing but my pc did freeze befor that so I dont think its the OC thats causing it but I am about to reset it to factory spec just to eliminate the possibility.
Score
0
Related resources
a c 716 V Motherboard
March 3, 2012 5:12:54 PM

BIOS version, either boot into the BIOS or IMO use CPU-z and look at the Mainboard tab -> http://www.cpuid.com/softwares/cpu-z.html

RAM: CORSAIR XMS 8GB (2 x 4GB) DDR3 1600 CMX8GX3M2A1600C9 ; DDR3-1600 9-9-9-24-2N @ 1.65v

ASRock 990FX Extreme3: Newest Drivers - http://www.asrock.com/mb/download.asp?Model=990FX%20Ext...

---

Overclock - I'm not suggesting it's 'BAD', it's one extra variable to contend with until the 'problem(s)' are solved. The problems, need to be addressed first then sure have at it with the OC! :)  I looked i.e. searched for 'BIOS Profile' saving, but only noted the 'DNA' and not in the BIOS itself; if you can save your OC settings in the BIOS do it. BTW I do NOT recommend using any Utilities to OC through the OS, often this is a root to problems where manual settings get corrupted by the OC'ing OS Utilities.

All AMD Phenom to properly run RAM >DDR3-1333 require one of (2) two options, and since you are OC'ing the CPU I recommend the CPU Host/Bus Frequency to 240MHz over, if available, or CPU-NB Frequency to 2400MHz.

That said, over 'Defaults':
OC Mode -> Manual
// CPU Host/Bus Frequency -> 240MHz <or> CPU-NB Frequency -> 2400MHz
DRAM Frequency -> DDR3-1600
DRAM Timing Control /Enter
// set 9-9-9-24-2N (CAS-TRCD-TRP-TRAS-Command Rate)
DRAM Voltage -> 1.64v (or 1.65v if available)
SATA -> AHCI **

Save and Exit = Yes

** If using AHCI this can cause instability IF the following (2) two registry values are incorrect:
Run REGEDIT ; set Start values to 0 (zero):
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Msahci
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\IastorV

You can use 'Fix It' ; see -> http://support.microsoft.com/kb/922976
Score
0
March 3, 2012 6:01:29 PM

Ok I reset the OC back to stock and reset all BIOs defaults, the BIOs version is p1.20 I did that after my last post and just a momant ago I froze again I took a picture of the monitors Ill post the link but it might be a lil blurry. and they are both the same pic but maybe one is less blurry I was playing WOW on Ultra Graphics, but I dont believe its the graphics that are causing this, because it has froze other times too. and I am not sure what AHCI is so I dont think I am useing it.
Score
0
a c 716 V Motherboard
March 3, 2012 6:43:10 PM

Remember, DRAM voltage 1.65v is only when the RAM is running at the Rated Frequency DDR3-1600 @ 1.65v, otherwise at Stock DDR3-1333 @ 1.50v.

Also, here's a problem if you go into the BIOS and set Defaults BUT have some OC'ing Apps running then as soon as Windows boots it sets the BIOS values to whatever the Apps are set to -- running in your face (apps) or not. Therefore, uninstall ALL Apps that allow you to OC or change BIOS values, go in to the BIOS and reload Defaults.

IF everything is 'Defaults' then run 'Fix It' ; see -> http://support.microsoft.com/kb/922976 this will set the Start values whether it's IDE/AHCI/RAID.
Score
0
March 3, 2012 7:16:19 PM


ok I just ran that fix it, and am going test and see if the problem occurs again ill post later again, thanks for the help dood.
Score
0
March 3, 2012 9:45:07 PM

well it dident work, I uninstalled ASrock extreme tuner, which I was only useing it to monitor temps and stuff, I also uninstalled ASrock instant boot have never used it I was keeping it just so I could check it out later, I ran that fix it thng and still its freezeing more often now, Im acctually posting from my laptop now because t froze on my a phew times in a row. Do you think that its maybe a bad MOBO?
Score
0
a b V Motherboard
March 3, 2012 10:58:01 PM

If a computer freezes and doesn't recover then the chances are that the memory is faulty download and run memtest86 4.0a for at least three passes. If a computer freezes but then recovers then you should test the hard drive with the manufacturer of the hard drive diagnostic utility from their web site.
Score
0
a b V Motherboard
March 3, 2012 11:16:47 PM

Check to make sure your SSD is running the latest firmware. This has been a problem just as you are describing with some SSD's and earlier firmware revisions, very common issue of random lockups and freezes. This drove me nuts for months with my Force 3 SSD after I installed it, until I did a firmware update a few months ago. Have not had a single issue, nada, nothing, since the update. May not be your issue, but if you have a new SSD, make sure it is running the latest firmware revision.
Score
0
a c 716 V Motherboard
March 3, 2012 11:17:22 PM

Correct, it could be a lot of things including bad: RAM (run Memtest), OS (re-install the OS clean), PSU (try a different PSU), CPU, or MOBO.

Random shutdowns tends to be Hardware, BSOD (OS, Drivers and Conflicts).

Simple:
1. Clear CMOS -- do it correctly -- http://www.youtube.com/watch?v=rdHH9KrceR0
2. Boot Normally, then run MSCONFIG and select Diagnostic, reboot then test.
3. HDD Corruption, run SFC and Scan; see -> http://i1013.photobucket.com/albums/af254/Jaquith/Scan-...
4. Create a bootable CD/DVD of Memtest and run for 4 passes; use the ISO/zip file, create CD/DVD, F8 boot to Memtest; see -> http://www.memtest.org/
5. Look at the Event Manger, anything other than Kennel 41/63 Category means drivers and possibly other component errors; see -> http://i1013.photobucket.com/albums/af254/Jaquith/Event...

If the system is only getting progressively worst then that is typical for a failing MOBO.
Score
0
March 4, 2012 4:02:31 PM

I cleaed the CMOS, ran the SFC overnight because it takes a long time, in the morning it was booted on to windows so i imagine the test was ok, running the pc in diag mode dident realy do anything because it dident freeze while in diag mode, and I am currently running memtest on its second pass, no errors yet, it seems weird to me thou that during this mem test and the overnight sfc test the pc dident freeze then. Ill post more later when the mem test is over.
Score
0
a c 716 V Motherboard
March 4, 2012 4:47:30 PM

Running SFC and Memtest takes the OS out of the equation.

After the test take a careful look (#5 above) at the Event Manager [+] Critical errors and post them here.

If you cleared the CMOS then sure a corruption could have been the root issue and fixed now.

I get most folks want to use their PC's immediately and WITHOUT testing/burn-in and throw junk on to the drives like they are dying tomorrow, but I test for a day or two before adding or changing stuff. Why bother wasting time if there's a bad component? The Apps I add are proven and commercial...
Score
0
March 4, 2012 7:43:12 PM

memtest has been running about 7 hours now and its still on second pass >.<. I accidently hit esc and it rebooted so I am now checking event viewer in computer managment and there are many errors.
Score
0
March 4, 2012 8:10:52 PM

pc just froze again and that event 41 added another event it shows in the last hour. Hmm from the research I just did on this code I am finding that it could be my PSU, I was however allready running 2 mechanicle hard drives prior to the upgrade, I am now running one mechanicle and one SSD, I am running an additional 2 sticks of RAM and the MOBO I am useing now is beefier then befor and I also added a blu ray burner. is 750 Watts not enough for my rig?
Score
0

Best solution

a c 716 V Motherboard
March 4, 2012 8:50:34 PM

Critical errors are all that counts. Looking I assume 41/63 which is a Random Shutdown -- typically: MOBO, or RAM.

You can try adding CPU-NB Voltage -> +0.10V (or 1.15v~1.20v) ; this is the CPU's IMC and 4GB/stick density often requires some additional voltage. See -> http://www.gskill.us/forum/showthread.php?t=7688

For a single GTX 560 Ti 750W is plenty assuming it's not some cheapo with Wattage with no Amperage. See -> http://www.thermaltake.outervision.com/ ; use defaults if OC'ing both CPU and GPU then use 100% TDP, 100% Load, enter the vCore, and 25%~30% Capacitor Aging.

On both your SSD and HDD make sure they both are using the latest firmware.
Share
March 6, 2012 12:09:09 AM

I decided to format the drive and reinstall windows, then made sure the firmware on the drive was current, the computer ran for about 6 hours befor it crashed again same code 41(63) I guess next ill try adding voltage to the north bridge as you specify on youre last posts.
Score
0
March 12, 2012 6:19:40 PM

Allright I finnaly pin pointed the problem, I did everything that was sugested in this thread at least 2 times and also tried reinstalling windows 2 times as well checked voltages to my memory and everything seemd to check out ok, memory tested good my PSU was sufficiant enough. The cause was a failing motherboard I guess I got a bad one from the batch because it was brand new, I am RMAing it to new egg now I am just waiting for a new one to arrive. Thanks Jaq and everone else for the help.
Score
0
March 12, 2012 6:20:27 PM

Best answer selected by Donmige.
Score
0
a c 716 V Motherboard
March 12, 2012 6:46:07 PM

Happens :( 
Score
0
a c 328 V Motherboard
March 12, 2012 10:52:06 PM

This topic has been closed by Nikorr
Score
0
!