Sign in with
Sign up | Sign in
Your question
Closed

Asus P9X79 motherboard with i7 3820 won't boot

Last response: in Motherboards
Share
March 3, 2012 10:12:36 PM

I just put together my first PC in years. When I tried to boot it the CPU LED lights up and stays lit and nothing shows on my monitor. I thought maybe the BIOS needed an update since the 3820 is newer than the board, unfortunately this didn't work. Is my motherboard bad, or is there something stupid I may be doing?

My build:
Asus P9x79
intel i73820
EVGA gefore gtx 560 ti
4x4 kingston 1600mhz ram
OCZ agility 3 120 GB SSD
OCZ zx 850w PSU

Best solution

a b V Motherboard
March 3, 2012 10:21:07 PM

try a different psu and see if it helps also check this out
http://www.tomshardware.com/forum/261145-31-perform-ste...
Share
March 3, 2012 11:21:39 PM

Thanks, I was doing something pretty stupid. I didn't have the 8 pin CPU connector plugged in...
Oh well, that solved that issue, now on to the next.
Score
0
Related resources
a b V Motherboard
March 3, 2012 11:33:29 PM

whats the next one?
Score
0
March 5, 2012 1:52:29 PM

Best answer selected by Anathema0205.
Score
0
a c 328 V Motherboard
March 9, 2012 4:33:51 AM

This topic has been closed by Nikorr
Score
0
!