Sign in with
Sign up | Sign in
Your question

Black screen when loading up BIOS

Last response: in Motherboards
Share
March 4, 2012 1:49:46 AM

My system is a month or two old. I've been working 70-80 hour weeks, so I've just been running at stock settings. I finally got some free time to start overclocking, but I'm not having any luck getting into my BIOS. I believe I was in the BIOS once to change the default boot device when I first set up this computer, but, other than that, I haven't had a chance to play around in there at all.

When I load up my computer and it's running it's POST I hit DEL which starts loading me into the BIOS. The problem is, right when youd expect the regular black screen to switch over to the blue BIOS screen, the screen goes completely blank as if i was turned off. I normally have my computer hooked up to an HDTV through an HDMI cable, however I also tested it with a computer monitor using a DVI cable. Both setups gave the identical problem. I also tried both the HDMI port on the video card and the HDMI port on the MoBo. Basically, it either seems like my computer is going into a BSOD, or, for some reason, my GFX card just turns off, or video is otherwise not being sent to my display device, when the BIOS loads.

I tried removing the CMOS battery for 10 minutes and putting it back in, however that did not work. I also tried booting into BIOS with the battery completely removed, just to see if I could get in, but that didn't work either.

I don't think my keyboard is an issue. It's a USB keyboard, but the strokes are registering. I can get any of my post options to work, I can even get it to start to load in BIOS, it just won't go all the way.

On a side-note, theres this quick flash utility I can access during POST, however when i go to save to or load from a hard-drive, everything in the interface shows up fine except the HDD folder UI, which look blank, but seems be working to some extent. When I hit up or down, theres a slight graphical indication that a bar is scrolling, and when i hit enter on the save portion, it asks me if i want to "overwite this file." Now, since I have no idea which file it is, due to the mostly blank UI, I haven't dared to test it, not wanting to overwrite an important file. I really don't care about being able to use this utility, I just figured I should point out anything I can think of out of the ordinary.

That's all I can think of for now, I'll edit more in if I can recall them.
March 4, 2012 2:06:52 AM

Make sure its not shorting out, I had an AsRock motherboard a while ago that did the same thing, when i cut out paper washers and made sure they were put below and ontop of the motherboard when it was screwed in, it posted up and ran great. Asus boreds have a tendency to do this for whatever reason. I just cut them out before hand, i think they work alot better than the average ones sent with your case. Haven't had a problem since and Ive built 20+ computers since then ranging from Gigabyte to Asus boards.
m
0
l
March 11, 2012 4:59:35 AM

Thanks for the reply. I ended up figuring out a way to solve the issue. Apparently there was an issue with the stock BIOS in my motherboard. I downloaded a program that let me update the BIOS to the current version from my OS, and, after updating to the most current update, I am no longer having any issues.
m
0
l
Related resources
!