Sign in with
Sign up | Sign in
Your question

Wol without rebooting?

Last response: in Motherboards
Share
March 4, 2012 5:18:31 AM

Hello

I set up wol and it works great. I have an Asus mobo. Problem is now the computer won't shut down without immediately rebooting. I disable the wol feature and the problem goes away. How can I use the wake on lan AND get my system to not immediately restart?

Thanks!

More about : wol rebooting

March 11, 2012 6:48:59 AM

Figured it out. Under device manager, network card properties, advanced tab, there is a wakeup shutdown (or shutdown wakeup) setting. I turned it on accidentally thinking it was for the wake on lan. Turned it off and everything is working nicely.
m
0
l
Related resources
March 18, 2012 3:53:58 AM

OK, I was only partially right. And I continue to follow up with my problem so other whom may stumble upon this can figure it out.

Yes,if you turn off wake up shutdown the computer will shut down and stay off. However, it also disables the wake on LAN. The real secret (as to which I don't fully understand) the problem was in the type of item accepted to turn on the system. In the same area as the shutdown wake up (device manager, LAN card properties, advanced tab), one of the items has a list of what can turn on the computer. I set it to all. I am guessing that bc it accepts everything, it may have misinterpreted network noise from the router. As I said though, this is a guess. So, I changed the type accepted to ONLY magic packet and viola, everything works as it should. Wol to start it and it stays shut down.
m
0
l
July 16, 2013 5:54:45 PM

Somewhat reviving this thread, but I'd like to add a solution for anyone experiencing similar problems. Will prevent them from wasting a bunch of time unnecessarily.

Anyways, I have an MSI Z87-G45 motherboard with a Killer E2200 network card. I also run Windows 8. I allowed Wake on LAN in BIOS by enabling the feature that allows booting by PCI-E. I also enabled "Wake on magic packet" and "Shutdown Wake Up". I disabled "Wake on pattern match" as well, as I know that can cause issues for some people. I also specified the "Only allow a magic packet to wake the computer" option by following your advice. With these settings, wake on lan would work, but when I decided to shut down, it would reboot (only after being woken on LAN).

My solution was disabling hybrid startup, which is known as "fast startup" in the power options in Windows 8. This finally allowed me to shut down my computer after pressing shut down once, and allows me to not have to do it twice every time.

Anyways, hope this helps someone else save some time as well.
m
0
l
!