Sign in with
Sign up | Sign in
Your question

Please Help me! My motherboard won't post!

Last response: in Motherboards
Share
March 4, 2012 2:24:24 PM

I've tried everything. I did everything posted in the trouble-shooting section. Absolutely, positively no beeps. Everything powers on. The case doesn't come with a speaker though, so I guess that'll make it hard for me to get the error beeps. Also, I went to a near-by mom and pop's computer shop. The owner there was lucky enough to have one of the guys come around and use different methods to get a screen, but it didn't work.


We tried two sticks of mine and one stick, still nothing. We tried other DDR3 ram and still nothing. We even tried video cards and still didn't work. We didn't try the CPU, but I know for sure that it has to be the motherboard. I had the same problem with my Asus Deluxe back then. It wouldn't post after a month's usage and did the same exact thing. So, what should I do? I've even unescrewed everything and put it all back again in perfection, but still nothing. I even put all parts into my old system ( HDD, and video card, they worked fine! ) I'll give you guys my specs:

AMD FX-4100 Zambezi 3.6GHz (3.8GHz Turbo) Socket AM3+ 95W Quad-Core
XFX Double D HD-687A-ZDFC Radeon HD 6870 1GB 256-bit GDDR5 PCI
G.SKILL Ripjaws X Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1333 (PC3 10666)
ASUS M4A87T AM3 AMD 870 SATA 6Gb/s ATX AMD Motherboard
HITACHI HDS721050CLA362 (0F10381) 500GB 7200 RPM 16MB Cache SATA 3.0Gb/s 3.5" Internal Hard Drive
Thermaltake 550w Power SUpply ( SLI & Crossfire ready ).

Your thoughts>?

One more question. Could it be the CPU, or what? I just bought it on the 29th and I was wondering if I could get it replaced by newegg along with the CPU to make sure? Thanks.

More about : motherboard post

March 4, 2012 3:00:32 PM

So the CPU is fine, or should I still take that back, correct? All I need is this board? Damn. I FORGOT THE AM3+. The most crucial details, lol. Thanks mate. Will they still charge me a restocking fee if I exchange it for that one?
m
0
l
Related resources
a c 435 V Motherboard
March 4, 2012 3:06:17 PM

I have no idea about restocking fees at your vender. But since phenom II cpus are disappearing, I suggest the new board with the same cpu.
m
0
l
March 4, 2012 3:09:28 PM

Thanks bro. You're such a big help, I tell ya'. It was newegg though.
m
0
l
a c 435 V Motherboard
March 4, 2012 3:15:23 PM

If you got this as a combo, then make newegg pay for the return shipping. They will email you a UPS label good for 14 days. You simply print it out, attach to your shipping container, and flag down a UPS driver or take to the nearest UPS station. The label is printed with newegg's address in California.
m
0
l
March 4, 2012 3:19:15 PM

One more question. Do you know how long this will take?
m
0
l
a c 435 V Motherboard
March 4, 2012 3:20:39 PM

If they have the board I recommended in stock, maybe 10 days; they might cross ship if you give them your credit card number or if you're really nice. Give it a try. You'll have to order the board separately anyway, so it should arrive by friday, unless you live closeby. They'll credit your credit card when they receive the first board.
m
0
l
March 4, 2012 8:06:58 PM

Lol. Okay, this is the last and final question. thank you so much. This mobo comes with an 8 pin connector, but my psu only has a 4 pin connector. Do I need an adapter to hook the 4 pin to 8 pin in order for it to power up?
m
0
l
a c 435 V Motherboard
March 4, 2012 9:11:09 PM

No. I've run my cpus with just the 4 pin connector. It only fits one way; just line up the clip side on the connector with the clip on the on the 8 pin and leave the other 4 open. The manual should have directions.
m
0
l
!