Sign in with
Sign up | Sign in
Your question

Vostro 200 Chesum error

Last response: in Motherboards
Share
March 4, 2012 8:43:15 PM

I have a Dell Vostro 200, I recently replaced the mobo because a the power supply went out and took the mobo with it. I replaced the motherboard, the power supply, and was in the process of configuring the pc to dual boot both xp and 7. After a few failed attempts, i decided to reset the cmos settings by moving the jumper on the motherboard. After I powered the pc down, set the jumper to reset for 10 secs., I then replaced the jumper to it's default position. Now, it is returning a checksum error asking me to press F1 to continue, or press f2 for setup. This would normally be ok except I have no PS/2 inputs only USb, and none of my usb keyboards power on. This is the same issue i replaced the mobo for the first time. I have tried pulling the battery, tried several different keyboards. Can someone please help, I really don't want to sink another $50 into this pc. thanks
March 4, 2012 9:02:22 PM

Do you think I would have any luck buying a PCI PS/2 card? BTW, here is a couple of numbers associated with my mob, 0CU409 and g33m02
m
0
l
!