Closed Solved

Motherboard+Hardware = Headache :/

Ok so I think I might have a bad motherboard but I kinda doubt it. When I start my computer I get (its a new build by the way):
Loading Operating System....
DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER

I can get into the bios, and it appears as if nothing is actually wrong with the board, rather its most likely a hardware incompatibility.
My system is comprised of:
Gigabyte 990fxa-ud3 rev 1.1
8GB of PNY running at 1333MHz (default)
AMD FX 8120 (not overclocked)
stock heatsink
EVGA GTX 550 ti factory OC
Seagate 1TB 7200RPM Harddrive
Corsair 600w PSU
Rosewill Thor V2
Basically I want to know how I can get past this error, as of now I have a cd/dvd drive but its IDE and I'm waiting on an IDE to SATA adapter from Newegg.com
I want to install Ubuntu 11.10 Via USB
To make the flashdrive bootable I use: Universal USB Installer 1.8.6.8, and I have never had any problems with it. Anyhow I created a bootable USB and plugged it into the Mobo back USB slots and went into the bios, then made USB-HDD the first boot, then USB-FDD, then USB-CDROM (I have no idea what USB-FDD is, I was unsure as to which one the thumbdrive actually is). I get the same boot error over and over again, I have tried using different flash drives, an external harddrive, Ive tried using different (all) USB ports. I think that the motherboard simply isnt recognizing them, because I can plug them into an older computer and it will boot flawlessly from them. The board came with a gigabyte AMD 9/8/7 - series Utility DVD, do I need to boot to this to install the drivers for everything before I can boot to my USB? If so is there a way I could load all the disk information onto a USB and boot it from that? This is my first build and I kinda breezed through the manual, so I am pretty sure its a newb mistake. :pfff: I need to know how to get past this error, thank for your time and responses. :)
6 answers Last reply Best Answer
More about motherboard hardware headache
  1. you have to firstly solve the problem unable to enter your bios.
    r u using usb keyboard? make sure to just press once or twice del in post.
  2. haha read it again I CAN get into my bios, Im using an old keyboard that uses a PS2 connector (I think) anyway it works. but thanks for the reply :D
  3. Best answer
    oops my bad eyes ..
    for usb drive problem, i used to check if they are not detected in following ways ..
    boot up with usb drive inserted, no detection, unplug and plug with no turning off pc.
    or insert it to another usb port.
  4. Ok so I got my IDE/PATA to SATA converter and just booted windows 8 developer preview from that so its working now. Dont know why it wont boot from USB, tried Ubuntu, XUbuntu, Backtrack 5, Damn Small Linux, Puppy Linux, and window 8 on USB, all with different methods. I am completely baffled as to what is causing this. Thanks for the help though :).
  5. Best answer selected by systembuilder123.
  6. This topic has been closed by Nikorr
Ask a new question

Read More

Gigabyte Motherboards