Sign in with
Sign up | Sign in
Your question

LOOKING FOR A COMPONENT GURU IN JHB SOUTH AFRICA

Last response: in Components
Share
July 2, 2011 9:02:16 AM

I live in Randpark Ridge, West Rand, Johannesburg and I am looking for an IT component guru that can run my desktop through its paces and tell me what is wrong.
CPU: i7-980x 6 core with Intel cooler
6GB triple channel mem
Rampage gene 3 MO
ATI 5250 graphics running HDMI
1000w Power supply
HDD: RAID 0 WD 300gb Raptors
WIN 7 Pro - 64 bit

Leave an address where I can reach you :D 
thanks in advance

More about : component guru jhb south africa

July 2, 2011 2:44:00 PM

Hello doncarriere;

How will anyone from Joburg know to look in on this topic?
Change your topic title to better reflect what want.
July 3, 2011 6:50:15 PM

The contributors (posters) here are from all parts of the world, very talented, and very helpful.

List out details as to what is happening, at what point in the start-up sequence, or whether it happens while running, what programs are affected; as much information as you can.

Install 'RealTemp' and check temps. This info will be useful.
Related resources
Can't find your answer ? Ask !
July 4, 2011 7:28:41 AM

Ubrales said:
The contributors (posters) here are from all parts of the world, very talented, and very helpful.

List out details as to what is happening, at what point in the start-up sequence, or whether it happens while running, what programs are affected; as much information as you can.

Install 'RealTemp' and check temps. This info will be useful.


OK will do, but where do I get RealTemp? Is this a CPU monitoring app?
July 4, 2011 8:55:46 AM

Dude, I'm in South Africa (Pretoria) but I'm not going to work on your machine. I work on my own and some friends' machines, but I'm not comfortable to do hands-on work on strangers' machines as of yet... :) 

Please, post some issues and what you need to be done, and maybe someone can give you some good advice here!

First of all, what's the problem with your PC? Does it overheat? Won't it turn on? Does it shut down suddenly? Is it slow?

Info, info man, we cannot help without info... :D 
September 13, 2011 5:30:40 AM

FOund out what the problem guys. SATA port 6 was and is faulty and has been causing crap all these months. SInce I now moved my cable off that port everything is working like a dream.
!