Sign in with
Sign up | Sign in
Your question

GTX 460 With HP P6210Y Install Trouble

Last response: in Graphics & Displays
Share
January 26, 2011 11:17:50 PM

Hi everyone,

Long time lurker, first time poster here.

I just upgraded an HP P6210Y to a 500w power supply to support my new GTX 460. The power supply went in fine, hooked up the two 6 pin plugs to the card, the fan on the video card spins up, but my system just isn't identifying that the card is there. As with newer P6210Y's I don't have a bios option to switch cards, resetting the bios does nothing, and device manager shows nothing. I'm very sure it's plugged in properly; I gave it a firm push and it fits snug.

Does anyone have ideas? I'm tapped out.
a c 1411 U Graphics card
a c 716 ) Power supply
a b α HP
January 27, 2011 12:06:10 AM

Did you uninstall the onboard (or old card) in device manager prior to install?
m
0
l
January 27, 2011 12:22:14 AM

No, I didn't do that. I just tried it after reading your post and the system rolled right back to the onboard Geforce 9100 drivers and card. Any other ideas?
m
0
l
Related resources
a c 1411 U Graphics card
a c 716 ) Power supply
a b α HP
January 27, 2011 12:56:58 AM

Usually on newer boards when a discrete card is inserted it should default to it, maybe the card is faulty.
m
0
l
January 27, 2011 1:31:51 AM

Straight out of the box? I haven't had that one happen to me in years, but I guess it's possible. I'll get it tested tomorrow. If you or anyone else has other ideas, I'd love to hear them. Thanks for the help so far.
m
0
l
February 6, 2011 11:05:47 AM

After taking the computer to a friend and in for a diagnosis at a local shop, it turns out I'm an idiot. The card sits in just beside the tabs for the ram, I had it just above, so the entire thing was seating just a hair off in the slot. Problem solved.
m
0
l
!