Sign in with
Sign up | Sign in
Your question

DELL 690 BIOS reset, Memory Upgrade

Tags:
  • Chipsets
  • Computer
  • Dell
  • Memory Upgrade
  • Motherboards
Last response: in Motherboards
Share
March 6, 2012 7:12:12 PM

I have a Dell Precision 690 Workstation. I have bought two(2) Quad-Core Xeon 2.66Ghz CPU's. When i install them and turn on the computer. the numbers on front show 3 and 4 lighting up. Looked it up and this means computer is in sleep mode. I have tried to doa BIOS reset back to A01 but will not work. I have also bought two upgraded RAM chips. they are 2 (2G PC2-5300 FB ECC DIMM). i currently have 2 (1G 2RX8 4200F FB ECC). After i start computer with new memory the computer shows 1 on front panel and it beeps at me. when i replace with old RAM it starts right up. Can anyone PLEASE HELP ME. I have bought two upgrades for this computer and so far not one has worked.

More about : dell 690 bios reset memory upgrade

a c 435 V Motherboard
March 6, 2012 7:21:42 PM

Dell can be picky about ram; mixing two different ram speeds doesn't always work on any system. And cpu upgrades can be tricky; dell bios is very limited; dell doesn't want you to upgrade, but replace the system. It's not designed for easy upgrades, though some will work. Did you post this upgrade info on dell's forum before ordering the parts? Ask anyone else if they did it first?
m
0
l
March 6, 2012 7:29:45 PM

Im not mixing the ram speeds. im taking the two 4200 out and replacing with 5300. They are only two that fit into the memory slots. I have A08 as of right now but after reading and reading about upgrading to quad core i found out my motherboard has to be reset to BIOS A01 which after some research shows it is a server bios. i am running windows 7 however have seen ppl post that there windows 7 does just find with A01 quad core.
m
0
l
Related resources
March 7, 2012 12:16:30 AM

I just flashed my bios back to A01. The computer still stays in sleep mode when turned on. all fans power on. No screen at all. Idk what to do. can someone please help.
m
0
l
April 26, 2012 1:38:50 AM

I have just bought a dell 690 Myself, and upgraded to 2x quad core 2.66ghz xeons 5350 1333 bus, with 16gb of ram running A08 bios. Everything works fine but if i lose power i have to reset bios each time. I tried to downgrade to A01 through windows but it wont let me. I also have the DT029 board, which one do u have?
m
0
l
October 5, 2012 9:43:02 PM

I have a problem with the Precision 690 right now. I had two 5130 processors with 16gb of 5300 ecc ram - everything was working fine.

Yesterday I installed two x5355 quad cores, and now it won't boot. Lights 1 and 3 light up, along with i/o light all solid. The computer beeps, which sound like a memory code, but I'm not 100% sure. I have the MY171 motherboard with A08. Nothing appears on the screen.

Anyone have any ideas? Do I have to switch any cables to deal with the x5355 quad cores?

donramon said:
I have just bought a dell 690 Myself, and upgraded to 2x quad core 2.66ghz xeons 5350 1333 bus, with 16gb of ram running A08 bios. Everything works fine but if i lose power i have to reset bios each time. I tried to downgrade to A01 through windows but it wont let me. I also have the DT029 board, which one do u have?

m
0
l
Anonymous
a b V Motherboard
December 17, 2012 5:40:47 AM

ayjay1989 said:
I just flashed my bios back to A01. The computer still stays in sleep mode when turned on. all fans power on. No screen at all. Idk what to do. can someone please help.



I have a Dell XPS L501X Notebook.. Not quite the beastly power you have but the same issue... In europe Dell would be an illegal bussiness. I got sort of the same issue thats why im just safeing for another system.. When i tried to upgrade my laptop to 8GB ram instead of the 6 i already had i got even more reason to hate my laptop and the word dell on it. I have upgraded the memory before which caused no issues even thoug it was a 1066 mhz of 4gb and the original dell memory of 2gb 1333mhz.. It just nodged it down to 1066 mhz and worked fine wit 6 GB. But when i combine my new 8gb memory (croshair) it doesnt even let me in the bios. When i install only the new 8gb memory i do get in the bios but it keeps returning a bluescreen every time it boots up.
Normally in the bios it should say 1333mhz but it still puts the speed ib 1066mhz.. Also the bios of any dell pc or laptop is so limited that you would never be able to solve these kinds of bugs.

Now this is one of many issues i have with dell and i must say, dell is at my no.1 position on my blacklist of computer supliers.

I say, safe for a real computer
m
0
l
September 12, 2013 1:16:35 PM

Its because you have less than 4 GB of ram, I have 32 GB now but had 16 and went almost mental trying to find out where my other four went to.

Here's DELLS official position on the subject

lights 3 and four blinking green = The computer is in a reduced power or "sleep" state.
Use one of the appropriate methods to "wake up" the computer.

Your computer can be set to use less power when you are not working. You control the power usage through the operating system installed on your computer and certain option settings in system setup (see System Setup). These periods of reduced power are called "sleep modes.

NOTE: All components installed in the computer must support the hibernate and/or standby mode feature(s) and have the appropriate drivers loaded to enter either of these sleep modes. For more information, see the manufacturer's documentation for each component.

Standby. In this sleep mode, power is reduced or turned off for many components. However, system memory remains active.

Hibernate. This sleep mode reduces power consumption to a minimum by writing all data in system memory to a hard drive and then removing system power. Waking up from this mode restarts the computer, and the memory contents are restored. Operation then resumes where the computer left off when it entered the hibernation mode.

NOTE: Hibernate mode is only supported on computers with 4-GB of RAM or less.

Shutdown. This sleep mode removes all power from the computer except a small auxiliary amount. As long as the computer remains connected to an electrical outlet, it can be automatically or remotely started. For example, the Auto Power On option in system setup (see System Setup) allows the computer to automatically start at a specified time. Also, your network administrator can remotely start your computer using a power management event such as Remote Wake Up.

The following table lists the sleep modes and the methods you can use to wake the computer from each mode.

Standby Press the power button
Auto power on
Move or click the mouse
Type on the keyboard
USB device activity
Power management event

Hibernate Press the power button
Auto power on
Power management event
Shutdown Press the power button
Auto power on
Power management event

If the problem is not the ram, then follow the light codes and go to here with the error, it will show you how to resolve it

https://www5.nohold.net/Dell/Loginr.aspx?pid=3&ruleid=2...
m
0
l
June 27, 2014 2:47:45 PM

ayjay1989 said:
I just flashed my bios back to A01. The computer still stays in sleep mode when turned on. all fans power on. No screen at all. Idk what to do. can someone please help.


i know this is a old thread but PLEASE!!!!!! REPLY!!!!!!!!!! ;_; i have been looking everywhere to find a way to downgrad my bios to A01 for the same reason, how did you do it, i tried booting via usb methord, opening EXE in windows does nothing andi tried with a DOS emulator, please help i am sick of having my quad core sitting on my disk in its pretty silver packet.

(i will be so happy if you find this comment ;^; )
m
0
l
July 3, 2014 4:00:40 PM

PS3toPC said:
ayjay1989 said:
I just flashed my bios back to A01. The computer still stays in sleep mode when turned on. all fans power on. No screen at all. Idk what to do. can someone please help.


i know this is a old thread but PLEASE!!!!!! REPLY!!!!!!!!!! ;_; i have been looking everywhere to find a way to downgrad my bios to A01 for the same reason, how did you do it, i tried booting via usb methord, opening EXE in windows does nothing andi tried with a DOS emulator, please help i am sick of having my quad core sitting on my disk in its pretty silver packet.

(i will be so happy if you find this comment ;^; )


why do you want to downgrade your bios??? what is your system specs as it stands and what is it with the quadcore, you may just need the drivers
m
0
l
July 26, 2014 11:12:03 AM

rezoloot said:
PS3toPC said:
ayjay1989 said:
I just flashed my bios back to A01. The computer still stays in sleep mode when turned on. all fans power on. No screen at all. Idk what to do. can someone please help.


i know this is a old thread but PLEASE!!!!!! REPLY!!!!!!!!!! ;_; i have been looking everywhere to find a way to downgrad my bios to A01 for the same reason, how did you do it, i tried booting via usb methord, opening EXE in windows does nothing andi tried with a DOS emulator, please help i am sick of having my quad core sitting on my disk in its pretty silver packet.

(i will be so happy if you find this comment ;^; )


why do you want to downgrade your bios??? what is your system specs as it stands and what is it with the quadcore, you may just need the drivers


Sorry i haven't replyied in so long, i managed to downgrade in the end safely, and the quad core works and windows does detect all the cores, but i don't get much better frams in games like planet side 2, is this really ment to be like this, not even a FPS increase but at least 5.
m
0
l
!