Sign in with
Sign up | Sign in
Your question

TV Monitor sometimes goes to "No video signal"

Last response: in Graphics & Displays
Share
January 28, 2011 12:12:48 AM

Yesterday i finally got my new rig put together (had it done in a shop) brought it back home and connected it to my LCD TV. At first it went well, but ever since that i've noticed when turning on the computer, many times the TV will just display a "No video signal" message.

I've figured that if i turn the PC on first, and then the TV, i will always get "no video signal", it has to be the other way around, and even then it will display the "no video signal" message until Windows is loaded.

Also if the PC is left idle long enough for Windows to turn the display off, the "no video signal" will come back, when i move the mouse to make it come back on, it does, but after a few seconds it goes back to "no video signal" and then most times i won't be able to get it back, i have to turn the TV on and off a bunch of times, or reboot the PC, adn even that might not work sometimes.

This is seriously bringing me down............

I shoud mention that the TV has been working for months without any problems as a second display for my laptop and for my Playstation 3.

Any ideas? What could be causing this? Who's fault is it, TV or graphic card?

System specs:

GPU MSI GTX460 Hawk Talon Attack
Phenom II X4 955
8GB 1600 RAM Corsair XMS3
PSU Corsair TX650
Motherboard Asus M4A7TD/USB3
Antec Three Hundred Case

More about : monitor video signal

January 28, 2011 12:20:45 AM

I forgot to mention i have connected the TV and PC with an HDMI cable, using an Mini-HDMI to HDMI adapter on the Graphics Card.
Related resources
!