Sign in with
Sign up | Sign in
Your question

PC rebuild Reboot loop. Please help.

Last response: in Systems
Share
April 1, 2011 4:41:55 PM

I built a pc from parts ordered off of newegg. Had a *** experience (not neweggs fault) due to faulty parts and the Intel recall. Here is my story.

Bought the following parts off of newegg:

-Gigabyte GA-P67A-UD3-B2 -Intel core i5 2500k sandy bridge
-stock heatsink
-G.SKILL Ripjaws Series 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800)
-Asus EAH6870 AMD Radeon HD 6870 1gig PCI Express 2.1 x16 video card
-Crucial RealSSD primary
-Samsung 500gig 7200 storage
-Antec EarthWatts EA650 650W Continuous Power ATX12V Ver.2.2 / EPS12V version 2.91 SLI Certified CrossFire Ready 80 PLUS Certified Active PFC "compatible with Core i7/Core i5" Power Supply
-Antec 300 case
(no optical drive since i plan to later add a blu ray burner...just not in the budget...i know 16 bucks to avoid making usb boot drives but hey im an idiot)

Put the computer together everything went fine. Did get a reboot cycle when i put the computer to sleep. So I removed the cmos battery and that solved the issue. I was running the machine fine but then one day the graphics card started getting terrible flickering, polygon distortion, and artifacts. After two and a half weeks of calling, emailing, and live chat (never is working) I finally got an RMA for the card.

As many of you know Intel has recalled a problem with the sandy bridge chipset. So newegg hooked me up with the advanced RMA for the GA-P67A-UD3-B3 (note not B2). So while that was shipping i knew I had to pull the old heatsink and instead of messing around with the stock one and new thermal paste. I bought a Cool Master Hyper 212 heatsink.

Went to best buy and bought a AMD Radeon 5570(512mb vid card, no power cord needed from psu) for a temp card while the 6870 RMA goes through. (need the comp for work). So I finally got the heatsink, new mobo, and a temp vid card.

Last night I disconnect all cables and disassemble the computer. Remove RAM, 6870 gpu, disconnect psu cables, and sata cables, remove the board, removed old heatsink, cleaned off thermal paste with a very lightly dampened cotton piece (no material was left behind) and place the cpu directly into the new board. I applied the thermal paste to the hyper 212 by filling the grooves and smoothing with a card, then three tiny lines of thermal paste and installed. I then went on connecting the cables and connections.

I installed win 7 64-bit on a 7gig thumb drive...booted to it and first got to 29% of setting up system files (second step). It stopped there and the thumb drive light was glowing brighter, then dimmed...like it was idle. I forced shutdown (boot for one second, shutdown for one, boot for one second, shut down for one, then booted fully this time) then created a gparted usb, formatted the 64 gig ssd, plugged the win7 usb in the back usb port and successfully installed windows. I had created iso images of the vid card and mobo install cds so i installed daemon tools lite, mounted the mobo drives, installed fully, then same with the vid card drivers. Restarted with no problems.

Then, i go to watch the new battlefield 3 trailer and my screen freezes in the middle and the normal sound your speakers make when watching a video and the system freezes. So I force shutdown the PC and I ams tuck in a boot loop now. Power up for one second, down for one, up for one, down for one. No bios, no action on the screen.

This was late last night so I quickly tried removing the cmos battery. I dont know if I exactly did it long enough but it was out for at least 30 seconds.

I read a few things. One major possibility is RAM. The hyper 212 fan is sitting directly ontop of the first ram slot. I cant remove that stick without removing the 212 fan. I think tonight i will try moving the 2 sticks from slots 1/3 to 2/4. I also will remove the cmos battery for a solid 5 minutes. Also double check the vid card.
Anybody else have any other ideas?

More about : rebuild reboot loop

a b B Homebuilt system
April 1, 2011 5:34:58 PM

What RAM exactly, some of those GSkill need 1.65V in order to run. If that's the case you have to go in the BIOS and set the memory voltage accordingly. Also try with only one stick of RAM first.
m
0
l
April 1, 2011 6:47:12 PM

mosox said:
What RAM exactly, some of those GSkill need 1.65V in order to run. If that's the case you have to go in the BIOS and set the memory voltage accordingly. Also try with only one stick of RAM first.


Thank you. I would not have thought about the 1.65V setting. I haven't done extensive testing or "breadboarding" yet. I am just annoyed because the system was running fine (besides the gpu card) and i needed the new mobo with the B3 stepping since i have one sata 6 ssd but my storage is sata 3. I put together everything and painstakingly take my time on the psu (thermal paste is a pain in the butt). After 4 hours and taking my time to make sure the wires don't look like garbage I really didn't have the time to seriously test this. Just trying to gather some info and see if my components have any known problems. I also think in my exhausted phase at 12 last night when i removed the cmos battery i forgot to unplug the power connector from the PC...stupid me. But i just bought a multimeter and a super nice girl at the pc repair store hooked me up with a system speaker for free so i should now have all the tools i need.
m
0
l
Related resources
April 2, 2011 3:33:12 PM

Tested the board. Pulled everything and it booted. Replaced everything but on ram stick and it booted. put the other stick back in dual channel....reboot loop. Then I put the second stick in the first place and it booted (without the first in any slot). So it booted single stick off of each...but not dual channel. Tested both sticks with memtest and three passes each. both passed. Any ideas?
m
0
l
a b B Homebuilt system
April 3, 2011 12:00:38 AM

Try slot 1 and then all the other three for the second stick.
m
0
l
!