Sign in with
Sign up | Sign in
Your question

Ati Firepro v7800 problem

Tags:
  • Radeon
  • CAD
  • Memory
  • Graphics
Last response: in Graphics & Displays
Share
January 28, 2011 6:13:49 AM

I have a problem with my new card a firepro v7800 2gb. I run Autocad Architecture 2011 x64 and Autocad civil 3d 2011 x64. when running 3d config it said that the card has only 996 Mb of memory in both autocad programs. Also running dxdiag get the same results 996mb of memory. So amd said to me to return the card in the purchase point. I return the card back to the point of purchase. They send me a new card which has exactly the same problem. It appears to have only 996 mb of memory.
I have try the card in another machine (which machines have win 7 64) to confirm that its not a motherboard or something else failure.
Well today i try to make a new install using this time windows 7 32 bit.
With 32 bit operating system the card seem to work correctly.
Is it possible to have problem the 64 bit amd drivers?
I have tried all the versions of 64 bit drivers, with the same result.996 mb of memory.

More about : ati firepro v7800 problem

April 7, 2011 9:09:06 AM

to my knowledge the 64 bit drivers are bad. Only the 32 recognize the proper ram. Microsoft has an article about dxdiag not working with some cards that have a lot of of vram and systems with high ram. Expecially the newer gddr5 vram. So they say the are "continuing to work on the problem but do not have a solution yet.
May 29, 2011 8:24:39 PM

[


I have the same graphics card v7800 woarking with Win 7 64bit. Can you find the fix?

Best regards,

Ed

quotemsg=2305340,1,815854]I have a problem with my new card a firepro v7800 2gb. I run Autocad Architecture 2011 x64 and Autocad civil 3d 2011 x64. when running 3d config it said that the card has only 996 Mb of memory in both autocad programs. Also running dxdiag get the same results 996mb of memory. So amd said to me to return the card in the purchase point. I return the card back to the point of purchase. They send me a new card which has exactly the same problem. It appears to have only 996 mb of memory.
I have try the card in another machine (which machines have win 7 64) to confirm that its not a motherboard or something else failure.
Well today i try to make a new install using this time windows 7 32 bit.
With 32 bit operating system the card seem to work correctly.
Is it possible to have problem the 64 bit amd drivers?
I have tried all the versions of 64 bit drivers, with the same result.996 mb of memory.[/quotemsg]
!