Sign in with
Sign up | Sign in
Your question
Closed

ASRock Z68 Extreme4 Gen3 Dr Debug Code 19

Last response: in Motherboards
Share
March 10, 2012 6:01:42 PM

So I was updating the board to BIOS 1.20 and was using the Instant Flash utility. It went through erasing and writing then shut off. Booted back up and now the debug LEF displays one code '19' which means Pre-memory South Bridge initialization is started

Nothing to display as it is not getting to POST.

Any help would be appreciated. I have cleared CMOS by pulling the battery and I have pulled the cord and pressed the power button for a minute to make sure all power was gone.

I have 16 (2x(2x4)) gigs of Corsair Vengeance RAM in it. Model is CML8GX3M2A1600C9 and while not on the QVL I have seen this ram work in this exact board. The computer even booted up twice to windows and showed the full amount of RAM. I've tried a single stick in all slots individually and even no RAM at all. It still displays the same code. Which makes no sense as no sticks should give an entirely different code all together.
a c 118 V Motherboard
March 10, 2012 7:29:21 PM

did you shut it yourself or the system restart on it own,also on the board you got at page 44 power,reset and cmos switch then go to page 79 they explain how to reset eufi default bios all that in user manual
March 10, 2012 8:37:02 PM

The system shut down then powered back up on it's own. I only shut it off after it had sat there just whirring away on a black screen. I left it off for a minute then hit power. Nothing happened so I popped the side panel off and looked at the LED and saw the 19.

From my understanding via searching on Google this happens quite a bit on the board. Granted the only people that it happens to are the ones who say something which I understand doesn't make it the board itself.

I know where all the smart switches reside but I am guessing that the board has a backup BIOS which is what you are talking about on page 79 right?

So in short if something did go awry it could be rolled back?
Related resources

Best solution

a c 118 V Motherboard
March 11, 2012 12:33:38 AM
Share

yes you could try it ,then if bios do not come back as default setting ask for rma board defective bios issue
April 13, 2012 6:19:22 PM

EventHorizonVII,

Did you ever figure this out? In the middle of a build and can't get it to post...
April 14, 2012 5:56:40 AM

addied said:
EventHorizonVII,

Did you ever figure this out? In the middle of a build and can't get it to post...


I did end up getting a BIOS chip from ASRock. They flash it with the latest and greatest too.

Are you getting the same error code?
April 14, 2012 5:57:32 AM

Best answer selected by EventHorizonVII.
a c 328 V Motherboard
April 14, 2012 11:50:59 PM

This topic has been closed by Nikorr
!