Sign in with
Sign up | Sign in
Your question

M2N-SLI Deluxe Audio issue - Barely audible mic

Last response: in Motherboards
Share
March 11, 2012 12:52:30 AM

Hi guys, so after days of pouring over threads and trying different things I figure I might be able to get some help by posting my own thread. I know this is a common issue but NOTHING I have found has fixed it.

I just did a fresh install of Windows 7 32bit. Currently on a M2N-SLi Deluxe and AMD Phenom 9850 and for the life of me I can't get anywhere with my mic. It detects input, but it is BARELY audible. I have downloaded and tried both Realtek drivers, along with a handful of Soundmax drivers (pretty sure it's a soundmax card). I'm out of ideas.

If anyone has any suggestions to try or if you need more information please let me know. I'm dying without VOIP in my games.

Thanks!

March 11, 2012 4:01:47 AM

Well, I was unable to install the actual Asussetup.exe as it said my OS was the wrong version. Installed just the "setup.exe" and it installed fine but after a restart it still has the same issue.

I also don't have the realtek panel at all.
Related resources
March 11, 2012 10:06:46 PM

Bump! Would really love any suggestions you guys might have. Going nuts here!
a b Ĉ ASUS
a c 118 V Motherboard
March 12, 2012 12:00:46 AM

your board use soundmax system for audio so you need the driver for them ,after look in user manual from section 2.7 from page 2.21 to 2.30 to see if you put the right connector for the front panel of case in audio.then go to section 4.47 page 4.29 for bios settings of onboard audio,if you want to try the back connector for microphone use the pink one
!