Sign in with
Sign up | Sign in
Your question
Closed

G skill sniper showing wrong timings

Last response: in Memory
Share
March 11, 2012 5:54:18 AM

I have G Skill Sniper 8Gb memory kit (4GB X2). the Timings on the kit are 9 9 9 24 whereas in CPU-Z it shows the timings to be 11 11 11 28...is there something wrong with my system?
the rest of my system specs are - Intel I5 2500k, MSI Z68A GD65 B3 motherboard, HIS Radeon 6970 2GB, Asus DVD-RW, Tacens supero 1000watts power supply.

Best solution

a b } Memory
March 11, 2012 5:57:54 AM
Share

Set the timing manual from BIOS.
March 11, 2012 6:18:16 AM

Are you sure that setting the timings manually will not hamper the system in any way???? actually im having problems in installing most of the games from DVDs....get the same error almost everytime saying that the file does not match the file in the installation media or the installation media is corrupt.....thats why i thought maybe Ram could be causing the problem
Related resources
a b } Memory
March 11, 2012 6:49:18 AM

You can try.
March 11, 2012 8:16:29 AM

Set the ram timings manually in the Bios and problem solved. CPU-Z now shows 9 9 9 24, the same as mentioned on the modules. thanks a lot. but still no luck regarding the games installation issue. it still gives an error everytime i try to install a new game. have used CC Cleaner and registry cleaner as well. anybody knows how to resolve the issue?
March 11, 2012 8:39:30 AM

Best answer selected by Savey.
a c 146 } Memory
March 11, 2012 9:08:48 AM

This topic has been closed by Nikorr
!