Sign in with
Sign up | Sign in
Your question

Stumped

Last response: in Components
Share
July 7, 2011 4:25:02 PM

Ok Im stumped,

I have a tower that someone had custom built, they said it ran well for a while but then suddenly poof nothing. They bought a new one for like 8 or 9 k (whatever) and gave me the old computer. I have been trying to resurrect it but I'm completely stumped. Here are the specs.

Intel Core 2 Duo - Old
DP43TF Intel Mobo - Old
2x2gb Crucial PC6400 RAM - Brand New
Geforce GTX 260 - Old
550w Thermaltake PSU - Old
1.5 TB HDD w/ W7 - Old

Here is what I've got:
Mobo Lights up No Beeps with everything connected No Video

Post beep x3 with everything but ram connected, no video

Installed different RAM that I know works from another computer same speed, No video, No beeps

Installed different video card that I know works, with RAM no beeps no video

Tried reseting the CMOS with same results.

Only other thing I can think of is bad CPU but wouldnt the post do something also there should be video.

Any help is appreciated so thank you in advance.

Also sorry if this is in the wrong forum. Move if necessary.

More about : stumped

July 7, 2011 4:36:53 PM

sounds like a bad motherboard to me.
m
0
l
July 7, 2011 4:44:10 PM

Would it be a bad mobo if i still get the three post beeps due to no memory
m
0
l
Related resources
July 7, 2011 4:48:29 PM

Does the mobo have onboard video? If so try booting with that. If not is there another pci slot that you can try your known working vid card in?
m
0
l
July 7, 2011 4:56:21 PM

No onboard vid and also there is no other pci e x 16 slot on the mobo which is what the other card is as well

ive been tempted to find someone with a pci card to try it on
m
0
l
July 7, 2011 5:07:16 PM

That might be your best bet is finding someone to borrow you an old pci vid card.
m
0
l
July 7, 2011 5:23:47 PM

turn the monitor on. but leave the pc off... wait for no signal. you may have to turn the pc off at the wall b4 you see this. wait for the message, then see how long it takes for the monitor to go to standby...
now turn the monitor on wait for no signal. now turn on the pc. if the monitor instantly jumps into standby then its the cpu. if you press the power button and still have no signal or the monitor is on but not in standby yet then the motherboard may be the issue. dissconnect it from all external case wires like audio and usb, then try again.
m
0
l
!