Catalyst 11.1 stoppedl

I have a xfx 5770 hd and Amd Phenom Proc. Loaded Catalyst and it will not run. Totaly unloaded all Ati software reloaded and will not run. OS is freshly loaded Windows 7 Pro. Also loaded latest net framework 4 still no good. Ideas?
8 answers Last reply
More about catalyst stoppedl
  1. What do you mean by it will not run? As in the icon doesn't appear in the tray near the clock, or are there other issues? Like, right clicking on the desktop and selecting Catalyst/running through Start menu and nothing happens?

    Also the procedure for an uninstall can vary. You should first uninstall via Add/Remove Programs followed up with using Driver Sweeper to clean it out completely and also sweep the registry with CCleaner. On top of that you might want to delete and redownload the 11.1 driver package, just to make sure you didn't get a corrupted packet.

    After that if a reinstall doesn't work you'll have to look at other issues like needing to update your chipset drivers and BIOS.
  2. I have done all you have mentioned. The Driver is in place but every time and I mean every time the system trys to run CCC or MOM it comes back with an error. I have done an express uninstall which supposidly takes all the ATI files out. Strarted up in safe mode and removed all software ATI has put on the machine I have the latest bios and drivers and I removed all VC++ and removed and reinstalled version 4 Net frame work. I went into the registry editor and removed all the ATI keys. reloaded and still no run.
  3. If everything are negative then it's time to use the older driver...
    The newest driver is not always the best. :)
  4. caused by overclocking with daily use would lead to problems with the hardware, for example vga catalys soft error and not update can not walk. if you have to uninstall the drivers and uninstall software vga oc GPU.?
    and whether it has been checked for the stability of the hardware associated with your vga vga for example temperature and ram with memtest86.? usually bad ram will cause the drivers are unstable and corrupt files either on time or re-install run.
  5. I am not overclocking either. There is a lot of people with problems with Catalys Control center. Its a shame that ATI Can not put out a more dependable piece of software. Thanks for trying
    Dan
  6. Have you tried an older version? I think 10.12 is better than 11.1.
  7. Gah, I had that issue once, annoying as hell getting CCC up and running.

    Essentially, somewhere on the C drive, theres a hidden folder where windows keeps track of when DLL files are updated. As part of an install [say, for CCC], if the driver version has not changed, the DLL is not updated as part of the install.

    What happened in my case was one of the DLLs somehow got corrupted, and clearing out this hidden folder caused every DLL to be reinstalled as part of the Catalyst install, which fixed the issue.

    Problem is, I forget the name of the hidden folder where the files are stored; I'll see what I can find before I leave work today...

    EDIT

    Found it! See quote on second post on page.

    http://forums.amd.com/game/messageview.cfm?catid=279&threadid=101834&enterthread=y&STARTPAGE=3

    Goto "C:\Windows\assembly" and delete any keys with the token "90ba9c70f846762e" [the key ATI uses]. Now reinstall Catalyst. This forces every DLL to be re-installed, which should fix the problem with CCC not opening.
  8. Same problem here.

    Express uninstall of old Catalyst, now CCC is gone but I cant install any other Catalyst version.

    I'll try driver sweeper and Ccleaner, then just reinstall Win7.
Ask a new question

Read More

Radeon Catalyst Graphics